<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->

<!-- BEGIN head -->
<head>
    <!-- Color Palette Picker Options -->
        <!-- Title -->
    <title>An Appreciation for the Fleeting Memories | Love Gwinnett</title>

    <!-- Meta tags -->
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    <link rel="pingback" href="http://lovegwinnett.com/xmlrpc.php" />
            <link rel="shortcut icon" href="http://gwinnettmag.wpengine.com/wp-content/uploads/goliath/gm-logo-white%20%282%29.png" />
        
    
    <!-- if page is content page -->
            <meta property="og:url" content="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/"/>
        <meta property="og:title" content="An Appreciation for the Fleeting Memories" />
        <meta property="og:description" content="When I was a freshman, I used to count down the days until graduation, clinging onto the idea that someday, I&#039;d be free of it all. I was so desperate to leave the rushed 6 A.M. breakfasts in the car, the hours of daily precalculus problems, and the drowsy nights..." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Ao_An-Appreciation-for-the-Fleeting-Memories-640x300.jpg" />        <!-- if page is others -->
        <script type="text/javascript">window.gdSetMap = window.gdSetMap || 'auto';</script>
	<!-- Meta Tag Manager -->
	<meta name="google-site-verification" content="4qzibyAQbAQ66vDu2f_ZvJimVW1fqbbuzzjoSw8l6nM" />
	<meta name="keywords" content="Love Gwinnett, Gwinnett, Gwinnett Magazine, publishing, sales, advertising, marketing, Auburn, Berkeley Lake, Braselton, Buford, Dacula, Duluth, Grayson, Lawrenceville, Lilburn, Loganville, Norcross, Peachtree Corners, Rest Haven, Snellville, Sugar Hill, Suwanee" />
	<meta name="description" content="Our Love Gwinnett values are simple: Be Positive. Buy Local. Help Others. We\&#039;ve been publishing Gwinnett Magazine for 20 years, so we know Gwinnett." />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Love Gwinnett &raquo; Feed" href="http://lovegwinnett.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Love Gwinnett &raquo; Comments Feed" href="http://lovegwinnett.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Love Gwinnett &raquo; iCal Feed" href="http://lovegwinnett.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Love Gwinnett &raquo; An Appreciation for the Fleeting Memories Comments Feed" href="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovegwinnett.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://lovegwinnett.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-core-scss-css'  href='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.23' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://lovegwinnett.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.7.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='unslider-css-css'  href='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='http://lovegwinnett.com/wp-content/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='http://lovegwinnett.com/wp-content/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://lovegwinnett.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gd_advance_search_styles-css'  href='http://lovegwinnett.com/wp-content/plugins/geodir_advance_search_filters/css/style.css?ver=1.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='geodir-claim-popup-style-css'  href='http://lovegwinnett.com/wp-content/plugins/geodir_claim_listing/css/geodir-claim-popup-frm.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='location_manager_css-css'  href='http://lovegwinnett.com/wp-content/plugins/geodir_location_manager/css/geodir-location.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://lovegwinnett.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.8.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='http://lovegwinnett.com/wp-content/plugins/thumbs-rating/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://lovegwinnett.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Raleway:200,300,400|Raleway:700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style1-css'  href='http://lovegwinnett.com/wp-content/plugins/wp-ultimate-post-grid/css/filter.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style2-css'  href='http://lovegwinnett.com/wp-content/plugins/wp-ultimate-post-grid/css/pagination.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style3-css'  href='http://lovegwinnett.com/wp-content/plugins/wp-ultimate-post-grid/css/grid.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style4-css'  href='http://lovegwinnett.com/wp-content/plugins/wp-ultimate-post-grid/css/layout_base.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A700%2C600&#038;subset=latin%2Call&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://lovegwinnett.com/wp-content/themes/goliath-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Open%2BSans&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://lovegwinnett.com/wp-content/themes/goliath-child/tuning.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%7CRoboto%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='http://lovegwinnett.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://lovegwinnett.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://lovegwinnett.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://lovegwinnett.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://lovegwinnett.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://lovegwinnett.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//lovegwinnett.com/wp-content/uploads/pum/pum-site-styles.css?generated=1525965978&#038;ver=1.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='tablemaster-style-css'  href='http://lovegwinnett.com/wp-content/plugins/tablemaster/css/tablemaster.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-style-css'  href='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/css/jquery.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-style-css'  href='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/css/buttons.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-style-css'  href='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/css/responsive.dataTables.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='http://lovegwinnett.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='http://lovegwinnett.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='http://lovegwinnett.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/peekaboo/assets/global.js?ver=1.1'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodir_advance_search_filters/js/frontend.min.js?ver=1.2.8'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodir_claim_listing/js/claim-script.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_var = {"siteurl":"http:\/\/lovegwinnett.com","geodir_plugin_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"0","geodir_ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.23'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?&amp;language=en&amp;key=AIzaSyBDnNTfZA-oqHZdFTVIijbFK7pFk0SyPPI'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms.min.js?ver=1.6.23'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.23'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.23'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/player/v/7.0.2/jwplayer.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.0.8.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","nonce":"b003c0915b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/thumbs-rating/js/general.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/lovegwinnett.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/lovegwinnett.com\/cart-page\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.7.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"woo":{"addtocart_enabled":false,"product_data":""}};
var pys_events = [{"type":"init","name":"785064181673862","params":[]},{"type":"track","name":"PageView","params":{"domain":"lovegwinnett.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"An Appreciation for the Fleeting Memories","post_id":21465,"content_category":"Education","domain":"lovegwinnett.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.3.1'></script>
<link rel='https://api.w.org/' href='http://lovegwinnett.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovegwinnett.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovegwinnett.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/" />
<link rel='shortlink' href='http://lovegwinnett.com/?p=21465' />
<link rel="alternate" type="application/json+oembed" href="http://lovegwinnett.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovegwinnett.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&#038;format=xml" />
<style type='text/css'>
			@media (max-width : 640px) {
				#crestashareicon {
					display:none !important;
				}
			}
		#crestashareicon {position:fixed; top:45%; left:5px; float:left;z-index:99;}

		#crestashareicon .sbutton {clear:both;display:none;}
		#crestashareicon .sbutton { float:left;}#crestashareiconincontent {float: left;}</style><meta property="fb:app_id" content="1714478432116940"/><style>.geodir_category_list_view li {
    margin-right: 16px;
}

.geodir_category_list_view li.gridview_onethird {
    width: calc(33.3% - 19.8px);
}

.geodir_category_list_view li.geodir-gridview {
    min-height: 515px;
    margin-bottom: 35px;
}

.geodir_category_list_view li .geodir-post-img {
    background-color: #cccccc;
}

.geodir-post-img .geodir_thumbnail {
	/* border-bottom: 1px solid #e1e1e1; */
	border: 7px solid #fff;
}

.geodir_category_list_view li.geodir-gridview .geodir-content {
	font-family: Raleway;
	font-weight: 300;
	font-size: 12px;
}

.geodir-i-contact, .geodir-i-location, .geodir-i-website {
	font-family: Raleway !important;
	font-weight: 400 !important;
	font-size: 12px !important;
}
.geodir-entry-title {
    width: 100%;
}
.gridview_onethird {
	position:relative;
}
footer.bog-vote {
	position: absolute;
	bottom: 0;
	left: 40px;
}
.geodir-common p {
    margin-bottom: 15px;
}
@media only screen and (max-device-width: 1100px) {
	footer.bog-vote {
		left: 10px;
	}
}
@media only screen and (max-device-width: 900px) {
	.bog-vote .thumbs-rating-container .thumbs-rating-up {
		/* background-image: url(/wp-content/uploads/2017/09/BOGVote-Bug-Button-TINY.jpg);
		height: 26px;
		width: 70px; */
		background-image: url(/wp-content/uploads/2017/09/BOGVote-Bug-Button-MED.jpg);
		height: 37px;
		width: 100px;
	}
	footer.bog-vote {
		position: absolute;
		bottom: 0;
		left: 20px;
	}
}
@media only screen and (max-device-width: 480px) {
	.bog-vote .thumbs-rating-container .thumbs-rating-up {
		background-image: url(/wp-content/uploads/2017/09/BOGVote-Bug-Button-TINY.jpg);
		height: 26px;
		width: 70px;
	}
	footer.bog-vote {
		position: absolute;
		bottom: 0;
		left: 5px;
	}
}</style><script type="text/javascript">jwplayer.key='Q5LlbMW4GdXGjAITj2SJgK/jjPtwdeg+OGCjtA==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <style type='text/css' media='screen'>
	.geodir-content, .geodir_more_info
	.geodir-entry-title a,.geodir-entry-title
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com --><style type="text/css">.wpupg-grid { transition: height 0.8s; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://lovegwinnett.com"><link rel="https://theeventscalendar.com/" href="http://lovegwinnett.com/wp-json/tribe/events/v1/" />
		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.3.0 plugin. You can test it with Pixel Helper Chrome Extension. -->

		<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
           .main-content-column-1 .post-1 .image img.full-post-thumb {
width: 100%;
height: auto;
}

.sidebar > .first-ad .widget-content { margin-top: -18px; }


#menu-top-secondary li a {
	color: #535257 !important;
}
.menu-top-subnav-container a {
    color: #ffffff !important;
}       </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.1">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lovegwinnett.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://lovegwinnett.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.8.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="1714478432116940"/>
<meta property="og:url" content="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/"/>
<meta property="og:title" content="An Appreciation for the Fleeting Memories"/>
<meta property="og:site_name" content="Love Gwinnett"/>
<meta property="og:description" content="When I was a freshman, I used to count down the days until graduation, clinging onto the idea that someday, I&#039;d be free of it all. I was so desperate to leave t"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Ao_An-Appreciation-for-the-Fleeting-Memories.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<link rel="icon" href="http://lovegwinnett.com/wp-content/uploads/2016/10/favicon-55x55.png" sizes="32x32" />
<link rel="icon" href="http://lovegwinnett.com/wp-content/uploads/2016/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lovegwinnett.com/wp-content/uploads/2016/10/favicon.png" />
<meta name="msapplication-TileImage" content="http://lovegwinnett.com/wp-content/uploads/2016/10/favicon.png" />
<!-- versions: WordPress 4.9.5 | Strong Testimonials 2.26.10 -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
#menu-primary li a { color: #363636; font-family: 'Open Sans'; font-size: 17px; font-style: normal; font-weight: 700; text-transform: uppercase; }
#menu-top-secondary li a { color: #ffffff; font-family: 'Open Sans'; font-size: 14px; font-style: normal; font-weight: 600; text-transform: uppercase; }
.menu-top-subnav-container a { color: #7f7f7f; font-family: 'Open Sans'; font-size: 14px; font-style: normal; font-weight: 600; }
</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>            <style>
                  /* top menu, border on sub-menu, button background colors */
            .top-secondary-menu, .affix .navbar, .back-to-top, .btn-default, .btn.btn-default, .btn-default:hover, .menu .dropdown-menu .btn-default:hover, .button-1:hover, .button-1.color:hover, .button-1.white:hover, .menu .nav > .active > a, html .pages .pagination a, html .pages .pagination span {
              background: #ffffff !important;
            }

            /* progress bar at top of page, etc. */
            .back-to-top:hover, .tag-1.active, .tag-1.active:hover span, .carousel-control:hover, .read-progress span, .navbar-wrapper-responsive .bars.open > a, .post-1 .overview .items .rating .content span s {
              background: #ffffff !important;
            }

            /* read more links, etc */
            .more-link, .reply-link, .show-more-link, .carousel-control:hover, .carousel-control:active, .pagination .active a, .pagination span, .comment-reply-link {
              color: #ffffff !important;
            }

            /* search bar fonticon */
            .search-container i.fa {
              color: #ffffff;
            }

            /* submenu box shadow */
            .affix .navbar {
              box-shadow: #ffffff 0 -3px inset;
            }

            .dropdown-menu {
              box-shadow: rgba(0, 0, 0, 0.2) 0 3px 0 0, #000 0 -1px 0 inset, #ffffff 0 3px 0 inset
            }
                      /* full width background behind subnav */
            .full-width-subnav {
              background-color: #535257;
            }
                      /* headings and links */
            h1, h2, h3, h4, h5, h6, a {
              color: #535257;
            }

            /* calendar links */
            table.em-calendar td.eventful a, table.em-calendar td.eventful-today a {
              color: #535257;
            }

            /* links in posts */
            .post-1 .post p a, .post-1 .post .gallery-widget a:hover, .post-1-navbar li a:hover:after, .post-1-navbar li.active a, .post-1-navbar li.active a:hover:after {
              color: #535257;
            }

            /* social meadia in footer */
            .copyright a {
              color: #535257;
            }
                </style>
    
    <style>
        html body div.sidebar > div#text-2 {
            margin: 30px auto !important;
        }
        html body div.sidebar div[id^="simple_ads_manager"] {
            margin: 30px auto;
        }
        body.page-id-6 div.main-content div.posts h4.media-heading a {
            font-weight: 400;
            font-size: 14px;
        }
        html body div.sidebar > div#text-2 div.subscribe {
            border:1px solid black;
        }
        html body div.sidebar > div#text-2 .title-default {
            display:none;
        }

        div.sidebar > div:not([id^="simple_ads_manager"]) {
            margin: 30px auto 0px !important;
        }
        div.sidebar > div:not([id^="simple_ads_manager"]) div.widget-content {
            padding:0px 0px 30px 0px !important;
        }
        div.sidebar div#text-2 div.subscribe > div {
            display: inline-block;
            vertical-align: middle;
            float: none;
            font-size: 16px;
            font-family: 'Roboto', sans-serif;
            padding: 5px;
            width: 48%;
        }
        body.page-id-6 div.main-content {
            margin-bottom:40px;
        }

        .full-width-subnav {
            border-top: 2px solid #f3f3f3;
            border-bottom: 2px solid #f3f3f3;
            margin: 0 0 30px;
            position: relative;
            z-index: 100;
        }

        .menu-top-subnav-container {
            border-top: none;
            border-bottom: none;
            padding: 8px 0 8px 79px;
            margin: 0 -15px 0 -15px;
        }

        .moreBox {
            height: 20px;
            width: 58px;
            text-align: center;
            font-weight: 100;
            position: absolute;
            left: 0;
            top: 0;
            bottom: 0;
            margin: auto;
            font-size: 13px;
            color: #ffffff;
            background: #9EC739;
            padding-top:2px;
        }

        .moreBox:after {
            left: 100%;
            top: 50%;
            border: solid transparent;
            content: "";
            height: 0;
            width: 0;
            position: absolute;
            pointer-events: none;
            border-color: rgba(136, 183, 213, 0);
            border-width: 10px;
            margin-top: -10px;
            border-left-color: #9EC739;
        }
        .menu-top-subnav-container ul:before {
            display:none !important;
        }
        div.homepage-content div.main-content-column-1 {
            margin: 0;
            float: none;
            width: 100%;
        }
    </style>
</head>
<body class="post-template post-template-page-intern-studio post-template-page-intern-studio-php single single-post postid-21465 single-format-standard custom-background preload geodir_advance_search geodir_custom_posts tribe-no-js wpb-js-composer js-comp-ver-4.7.1.1 vc_responsive gd-map-auto">

 <div class="read-progress"><span style="width: 40%;"></span></div> 
<section class="top-secondary-menu">
    <div class="container">
        <div class="menu-top-secondary-container clearfix"><ul id="menu-top-secondary" class="menu gd-menu-z"><li id="menu-item-515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515"><a href="https://www.facebook.com/GwinnettMagazine"><i class="fa fa-facebook-square"></i><span class="fontawesome-text"> Facebook</span></a></li>
<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="https://instagram.com/gwinnettmagazine/"><i class="fa fa-instagram"></i><span class="fontawesome-text"> Instagram</span></a></li>
<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a href="https://twitter.com/gwinnettmag"><i class="fa fa-twitter"></i><span class="fontawesome-text"> Twitter</span></a></li>
<li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="http://www.youtube.com/gwinettmagazine"><i class="fa fa-youtube"></i><span class="fontawesome-text"> YouTube</span></a></li>
<li id="menu-item-519" class="ml20 menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a href="/about-us">About Us</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520"><a href="/advertising/">Advertising</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-521"><a href="/newsroom">Newsroom</a></li>
<li id="menu-item-7255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7255"><a href="http://lovegwinnett.com/subscribe-to-our-weekly-e-newsletter/">Subscribe</a></li>
<li id="menu-item-14480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14480"><a href="http://lovegwinnett.com/recent-issues/">Recent Issues</a></li>
<li id="menu-item-12455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12455"><a href="http://gwinnettmagazine.com/2017/07/19/were-ready-to-show-gwinnett-some-more-love/">About Love Gwinnett</a></li>
<li id="menu-item-15346" class="drift-open-chat menu-item menu-item-type-custom menu-item-object-custom menu-item-15346"><a href="#">Live Chat</a></li>
</ul></div>    </div>

</section>
    <!-- Header -->
    <header class="container header">

                    <div class="logo-image">
                <a href="http://lovegwinnett.com/"><img id="head-logo" src="http://lovegwinnett.com/wp-content/uploads/goliath/anim_gmag_lg%20%282%29.gif" alt=""></a>
            </div>
        
        <div id='c2525_217_12' class='sam-container sam-place' data-sam='0'><img src='http://gwinnettmagazine.com/wp-content/uploads/2017/05/Enews-Section-Leaderboard.jpg'  alt=''  /></div>


    </header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">

                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>

                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=" gd-menu-z"><li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://lovegwinnett.com/category/business/">Business</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://lovegwinnett.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://lovegwinnett.com/category/people-to-know/">People</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-535"><a href="/schools">School News</a>
<ul class="sub-menu">
	<li id="menu-item-6885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6885"><a href="http://lovegwinnett.com/schools/private-schools-2/">Private Schools</a></li>
	<li id="menu-item-6661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6661"><a href="/schools/archer-cluster/">Archer Cluster</a></li>
	<li id="menu-item-6664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6664"><a href="/schools/berkmar-cluster/">Berkmar Cluster</a></li>
	<li id="menu-item-6665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6665"><a href="/schools/brookwood-cluster/">Brookwood Cluster</a></li>
	<li id="menu-item-6883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6883"><a href="http://lovegwinnett.com/schools/buford-city-schools/">Buford City Schools</a></li>
	<li id="menu-item-6666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6666"><a href="/schools/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
	<li id="menu-item-6678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6678"><a href="/schools/collins-hill-cluster/">Collins Hill Cluster</a></li>
	<li id="menu-item-6698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6698"><a href="/schools/dacula-cluster/">Dacula Cluster</a></li>
	<li id="menu-item-6700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a href="/schools/discovery-cluster/">Discovery Cluster</a></li>
	<li id="menu-item-6662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6662"><a href="/schools/duluth-cluster/">Duluth Cluster</a></li>
	<li id="menu-item-12356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12356"><a href="http://gwinnettmagazine.com/schools/gwinnett-school-of-mathematics-science-and-technology/">GSMST</a></li>
	<li id="menu-item-6702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6702"><a href="/schools/grayson-cluster/">Grayson Cluster</a></li>
	<li id="menu-item-6704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6704"><a href="/schools/lanier-cluster/">Lanier Cluster</a></li>
	<li id="menu-item-6707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6707"><a href="/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
	<li id="menu-item-6663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6663"><a href="/schools/mill-creek-cluster/">Mill Creek Cluster</a></li>
	<li id="menu-item-6709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6709"><a href="/schools/mountain-view-cluster/">Mountain View Cluster</a></li>
	<li id="menu-item-6711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6711"><a href="/schools/norcross-cluster/">Norcross Cluster</a></li>
	<li id="menu-item-6713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6713"><a href="/schools/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
	<li id="menu-item-6716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6716"><a href="/schools/parkview-cluster/">Parkview Cluster</a></li>
	<li id="menu-item-6718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718"><a href="/schools/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6720"><a href="/schools/shiloh-cluster/">Shiloh Cluster</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a href="/schools/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
</ul>
</li>
<li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-536"><a href="/cities">City News</a>
<ul class="sub-menu">
	<li id="menu-item-6784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6784"><a href="/cities/auburn/">Auburn</a></li>
	<li id="menu-item-6791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6791"><a href="/cities/berkeley-lake/">Berkeley Lake</a></li>
	<li id="menu-item-6794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6794"><a href="/cities/braselton/">Braselton</a></li>
	<li id="menu-item-6785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6785"><a href="/city-of-buford/">Buford</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6797"><a href="/cities/dacula/">Dacula</a></li>
	<li id="menu-item-6786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6786"><a href="/cities/duluth/">Duluth</a></li>
	<li id="menu-item-6800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6800"><a href="/cities/grayson/">Grayson</a></li>
	<li id="menu-item-6787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6787"><a href="/cities/lawrenceville/">Lawrenceville</a></li>
	<li id="menu-item-6802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6802"><a href="/cities/lilburn/">Lilburn</a></li>
	<li id="menu-item-6805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6805"><a href="/cities/loganville/">Loganville</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6807"><a href="/cities/norcross/">Norcross</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6809"><a href="/cities/peachtree-corners/">Peachtree Corners</a></li>
	<li id="menu-item-6814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6814"><a href="/cities/snellville/">Snellville</a></li>
	<li id="menu-item-6816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a href="/cities/sugar-hill/">Sugar Hill</a></li>
	<li id="menu-item-6818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6818"><a href="/cities/suwanee/">Suwanee</a></li>
</ul>
</li>
<li id="menu-item-559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559"><a href="/dining-guide">Restaurants</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="/events">Things to Do</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a href="http://lovegwinnett.com/category/experts/">Ask the Experts</a></li>
</ul></div>                </li>

                
                                    <li class="dropdown search">

                        <form method="get" action="http://lovegwinnett.com/">
                            <input type="text" name="s" class="form-control" placeholder="search here" />
                        </form>

                        <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                    </li>
                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="logo-image">
                <a href="http://lovegwinnett.com/"><img src="http://gwinnettmagazine.com/wp-content/uploads/goliath/lg_white_350x92.png" alt=""></a>
            </div>
            <div class="default-menu"><ul id="menu-primary" class="nav gd-menu-z"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a title="Business" href="http://lovegwinnett.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a title="Lifestyle" href="http://lovegwinnett.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a title="People" href="http://lovegwinnett.com/category/people-to-know/">People</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-535 dropdown"><a title="School News" href="/schools" class="dropdown-toggle" aria-haspopup="true">School News <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6885"><a title="Private Schools" href="http://lovegwinnett.com/schools/private-schools-2/">Private Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6661"><a title="Archer Cluster" href="/schools/archer-cluster/">Archer Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6664"><a title="Berkmar Cluster" href="/schools/berkmar-cluster/">Berkmar Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6665"><a title="Brookwood Cluster" href="/schools/brookwood-cluster/">Brookwood Cluster</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6883"><a title="Buford City Schools" href="http://lovegwinnett.com/schools/buford-city-schools/">Buford City Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6666"><a title="Central Gwinnett Cluster" href="/schools/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6678"><a title="Collins Hill Cluster" href="/schools/collins-hill-cluster/">Collins Hill Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6698"><a title="Dacula Cluster" href="/schools/dacula-cluster/">Dacula Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6700"><a title="Discovery Cluster" href="/schools/discovery-cluster/">Discovery Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6662"><a title="Duluth Cluster" href="/schools/duluth-cluster/">Duluth Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12356"><a title="GSMST" href="http://gwinnettmagazine.com/schools/gwinnett-school-of-mathematics-science-and-technology/">GSMST</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6702"><a title="Grayson Cluster" href="/schools/grayson-cluster/">Grayson Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6704"><a title="Lanier Cluster" href="/schools/lanier-cluster/">Lanier Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6707"><a title="Meadowcreek Cluster" href="/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6663"><a title="Mill Creek Cluster" href="/schools/mill-creek-cluster/">Mill Creek Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6709"><a title="Mountain View Cluster" href="/schools/mountain-view-cluster/">Mountain View Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6711"><a title="Norcross Cluster" href="/schools/norcross-cluster/">Norcross Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6713"><a title="North Gwinnett Cluster" href="/schools/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6716"><a title="Parkview Cluster" href="/schools/parkview-cluster/">Parkview Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6718"><a title="Peachtree Ridge Cluster" href="/schools/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6720"><a title="Shiloh Cluster" href="/schools/shiloh-cluster/">Shiloh Cluster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6722"><a title="South Gwinnett Cluster" href="/schools/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-536 dropdown"><a title="City News" href="/cities" class="dropdown-toggle" aria-haspopup="true">City News <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6784"><a title="Auburn" href="/cities/auburn/">Auburn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6791"><a title="Berkeley Lake" href="/cities/berkeley-lake/">Berkeley Lake</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6794"><a title="Braselton" href="/cities/braselton/">Braselton</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6785"><a title="Buford" href="/city-of-buford/">Buford</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6797"><a title="Dacula" href="/cities/dacula/">Dacula</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6786"><a title="Duluth" href="/cities/duluth/">Duluth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6800"><a title="Grayson" href="/cities/grayson/">Grayson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6787"><a title="Lawrenceville" href="/cities/lawrenceville/">Lawrenceville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6802"><a title="Lilburn" href="/cities/lilburn/">Lilburn</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6805"><a title="Loganville" href="/cities/loganville/">Loganville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6807"><a title="Norcross" href="/cities/norcross/">Norcross</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6809"><a title="Peachtree Corners" href="/cities/peachtree-corners/">Peachtree Corners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6814"><a title="Snellville" href="/cities/snellville/">Snellville</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6816"><a title="Sugar Hill" href="/cities/sugar-hill/">Sugar Hill</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6818"><a title="Suwanee" href="/cities/suwanee/">Suwanee</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559"><a title="Restaurants" href="/dining-guide">Restaurants</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a title="Things to Do" href="/events">Things to Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613"><a title="Ask the Experts" href="http://lovegwinnett.com/category/experts/">Ask the Experts</a></li>
</ul></div>                    </div>
    </div>
</div><div class="subnav full-width-subnav">
    <div class="container">
        
    <div class="menu-top-subnav-container clearfix">
        <!-- Brand and toggle get grouped for better mobile display -->
<!--        <div class="navbar-header">-->
<!--            <button type="button" class="navbar-toggle">-->
<!--                <span class="sr-only">Toggle navigation</span>-->
<!--                <span class="icon-bar"></span>-->
<!--                <span class="icon-bar"></span>-->
<!--                <span class="icon-bar"></span>-->
<!--            </button>-->
<!--        </div>-->

        <div class="moreBox">MORE</div>
        <div id="secondary-nav" class="collapse navbar-collapse"><ul id="menu-top-subnav" class="nav navbar-nav gd-menu-z"><li id="menu-item-562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-562 dropdown"><a title="Business Directory" href="/business-directory" class="dropdown-toggle" aria-haspopup="true">Business Directory <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li id="menu-item-12439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12439"><a title="Add a Business" href="/add-a-business-listing-select-your-plan/">Add a Business</a></li>
	<li id="menu-item-12440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12440"><a title="Add a Restaurant" href="/add-a-restaurant-listing-select-your-plan/">Add a Restaurant</a></li>
</ul></div>
</li>
<li id="menu-item-11020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11020 dropdown"><a title="Best of Gwinnett&lt;sup&gt;TM&lt;/sup&gt;" href="http://bestofgwinnett.lovegwinnett.com/" class="dropdown-toggle" aria-haspopup="true">Best of Gwinnett<sup>TM</sup> <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li id="menu-item-11886" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11886"><a title="Add your business" href="http://lovegwinnett.com/?p=11864">Add your business</a></li>
	<li id="menu-item-11884" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11884"><a title="Browse the Directory" href="http://lovegwinnett.com/2017/06/07/browse-the-best-of-gwinnett-directory/">Browse the Directory</a></li>
	<li id="menu-item-15555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15555"><a title="2017 Best of Gwinnett Winners" href="http://bestofgwinnett.lovegwinnett.com/its-here-the-2017-best-of-gwinnett/">2017 Best of Gwinnett Winners</a></li>
	<li id="menu-item-11896" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11896"><a title="2016 Best of Gwinnett Winners" href="http://lovegwinnett.com/2017/05/10/its-here-the-2016-best-of-gwinnett/">2016 Best of Gwinnett Winners</a></li>
</ul></div>
</li>
<li id="menu-item-9338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9338"><a title="Guide To Gwinnett" href="http://lovegwinnett.com/guide-to-gwinnett-2017/">Guide To Gwinnett</a></li>
<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a title="Videos" href="http://gwinnettmagazine.com/tag/video/">Videos</a></li>
<li id="menu-item-7879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7879 dropdown"><a title="Marketplace Flair" href="http://gwinnettmagazine.com/2016/05/20/marketplace-flair/" class="dropdown-toggle" aria-haspopup="true">Marketplace Flair <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li id="menu-item-12299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12299"><a title="Around Town" href="http://gwinnettmagazine.com/2017/07/31/marketplace-flair-around-town/">Around Town</a></li>
	<li id="menu-item-7880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7880"><a title="Good Eats" href="http://gwinnettmagazine.com/2016/05/19/marketplace-flair-good-eats/">Good Eats</a></li>
	<li id="menu-item-7881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7881"><a title="Kid Focus" href="http://gwinnettmagazine.com/2016/05/19/marketplace-flair-kid-focus/">Kid Focus</a></li>
	<li id="menu-item-7882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7882"><a title="Pet Focus" href="http://gwinnettmagazine.com/2016/05/20/marketplace-flair-pet-focus/">Pet Focus</a></li>
	<li id="menu-item-12296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12296"><a title="Shopping" href="http://gwinnettmagazine.com/2017/07/31/marketplace-flair-shopping/">Shopping</a></li>
</ul></div>
</li>
<li id="menu-item-7493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7493"><a title="The #LoveGwinnett Weekly" href="http://gwinnettmagazine.com/lovegwinnett-weekly/">The #LoveGwinnett Weekly</a></li>
</ul></div>    </div>
        <div class="pull-right search-container">
            <form method="get" action="http://lovegwinnett.com/" class="search">
	<i class="fa fa-search"></i>
    <input type="text" name="s" class="form-control" placeholder="" />
</form>        </div>
    </div><!-- .container -->
</div>               <script type="text/javascript">
                    jQuery(document).ready(function(){
                    var newLogo = "http://gwinnettmagazine.com/wp-content/uploads/2017/08/LoveGwinnett-masthead-intern_studio.png";
                    jQuery("#head-logo").attr("src", newLogo);
                    });
               </script>
 
<div class="container homepage-content hfeed thumb-text_width">
    <div class="row">
        <div class="col-md-8">
    
            
                
            <div class="main-content-column-1 ">
                <div class="row">
                    <div class="col-md-12">
                        <!-- Post -->
                        <div class="post-1 hentry  post-21465 post type-post status-publish format-standard has-post-thumbnail category-education tag-interns clusters-gsmst" itemscope itemtype="http://data-vocabulary.org/NewsArticle">

                                    <div class="image limited-width text_width">
                                <img src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Ao_An-Appreciation-for-the-Fleeting-Memories-640x300.jpg" class="full-post-thumb" alt="An Appreciation for the Fleeting Memories"/>
                    <img src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Ao_An-Appreciation-for-the-Fleeting-Memories-750x300.jpg" class="mobile-post-thumb" alt="An Appreciation for the Fleeting Memories"/>
                                <div>
                    
                                            <div class="social">
<div class="post-image-sharrre">
  <div class="shareme" data-url="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/" data-text="An Appreciation for the Fleeting Memories"></div>
</div></div>
                                    </div>
                        </div>
    
                            <div class="title">
                                <h1 id="intro"><a href="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/" class="entry-title"  itemprop="headline">An Appreciation for the Fleeting Memories</a></h1>
                                <h3></h3>
                                <h5 class="author">by Alice Ao, Gwinnett Magazine intern</h5>
                                <div class="last-modified"><strong>Last modified:</strong> May 9, 2018</div>
                            </div>

                            <span class="item-summary-hidden" itemprop="description">When I was a freshman, I used to count down the days until graduation, clinging onto the idea that someday, I'd be free of...</span>
                             <img class="item-image-hidden" itemprop="image" src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Ao_An-Appreciation-for-the-Fleeting-Memories-640x300.jpg" alt="An Appreciation for the Fleeting Memories" /> 
                            <div class="post"  itemprop="articleBody">
                                <!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon fourteenth_style"><div class="sbutton  facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&amp;t=An+Appreciation+for+the+Fleeting+Memories" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=An+Appreciation+for+the+Fleeting+Memories&amp;url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&amp;via=GwinnettMag" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  googleplus-cresta-share" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton  linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&amp;title=An+Appreciation+for+the+Fleeting+Memories&amp;source=http://lovegwinnett.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  pinterest-cresta-share" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&amp;media=http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Ao_An-Appreciation-for-the-Fleeting-Memories.jpg&amp;description=An+Appreciation+for+the+Fleeting+Memories" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End--><p>When I was a freshman, I used to count down the days until graduation, clinging onto the idea that someday, I'd be free of it all. I was so desperate to leave the rushed 6 A.M. breakfasts in the car, the hours of daily precalculus problems, and the drowsy nights spent clutching a textbook behind me. I wanted nothing but my diploma - an invitation to freedom from the heavy bag of textbooks weighing down my shoulders and the dazed mornings spent meandering through the halls.</p>
<p>It's the end of my sophomore year, and now, I can't even fathom that my high school experience is halfway over. The girl that is now a little over seven hundred days away from graduating is different from the girl that was over thirteen hundred days away from getting a diploma. I spent most of my freshman year just trying to pull through the next exam, the next project, the next all-nighter. I strained to catch a glimpse of the light at the end of the tunnel. I can finally see the outline of the tunnel's end so clearly - and now, it greets me with nostalgia and sadness instead of relief. </p>
<p>It's true when they say that experiences are what you make of it. From the moment I had walked through the school doors, I had made up my mind that I hated high school. I was so fixated on the stress and challenges that they had become perpetual, drowning out the laughs shared with friends in the cafeteria, the simple victories in conquering math problems, and the humor in the catastrophes we'd cook up in chemistry. I had spent half of my high school experience wallowing in self-pity and pessimism.</p>
<p>But I look forward to making the next half different.</p>
<p>Instead of being so fixated on the distance from the future, I hope to savor every memory that brings me closer there. I look forward to screaming my lungs out at swim meets and football games instead of crossing out boxes on my calendar. I look forward to diving into the unknown and forcing myself out of my comfort zone in the engineering workshop and onto the expanses of the internet. I look forward to a high school experience defined not by a stubborn desperation but by an appreciation for the fleeting memories.</p>
<div class="nf-post-footer"><a href="https://twitter.com/lovegwinnett">#LoveGwinnett</a>

<div>Our Love Gwinnett values are simple. Be Positive. Buy Local. Help Others. <a href="http://lovegwinnett.com/2017/07/19/were-ready-to-show-gwinnett-some-more-love/">Click here</a> to learn more about this initiative.</div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Facebook Comments</h3><div class="fb-comments" data-href="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                            </div>

                            
                        </div>

                    </div>
                </div>
                                    <h2>Related Posts</h2>
                
                <div class="row flex-wrapper">
                                                    <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 related-articles">
                                    <div class="thumbnail">
                                        <a href="http://lovegwinnett.com/2018/05/10/bloomberg-market-concepts-is-coming-to-norcross-high-school/"><img class="image" src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_bloomberg-market-concepts-250x250.jpg"/></a>
                                        <div class="caption">
                                            <h4><a href="http://lovegwinnett.com/2018/05/10/bloomberg-market-concepts-is-coming-to-norcross-high-school/">Bloomberg Market Concepts is Coming to Norcross High School</a></h4>
                                        </div>
                                    </div>
                                </div>
                                                                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 related-articles">
                                    <div class="thumbnail">
                                        <a href="http://lovegwinnett.com/2018/05/09/college-admissions-nerve-wracking-exhausting-and-rewarding/"><img class="image" src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Lake_My-Personal-Experience-with-the-College-Application-Process-250x250.jpg"/></a>
                                        <div class="caption">
                                            <h4><a href="http://lovegwinnett.com/2018/05/09/college-admissions-nerve-wracking-exhausting-and-rewarding/">College Admissions: Nerve-wracking, Exhausting and Rewarding</a></h4>
                                        </div>
                                    </div>
                                </div>
                                                                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 related-articles">
                                    <div class="thumbnail">
                                        <a href="http://lovegwinnett.com/2018/05/08/not-all-superheros-wear-capes-they-also-wear-tutus/"><img class="image" src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat-Saxena_-Anushka-Not-All-Superheros-Wear-Capes-They-Also-Wear-Tutus-250x250.jpg"/></a>
                                        <div class="caption">
                                            <h4><a href="http://lovegwinnett.com/2018/05/08/not-all-superheros-wear-capes-they-also-wear-tutus/">Not All Superheros Wear Capes...  They Also Wear Tutus!</a></h4>
                                        </div>
                                    </div>
                                </div>
                                                                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 related-articles">
                                    <div class="thumbnail">
                                        <a href="http://lovegwinnett.com/2018/05/08/spring-favorites-in-gwinnett/"><img class="image" src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Radcliff_16f20560-4237-4e66-a71e-87805fb57573_d-250x250.jpg"/></a>
                                        <div class="caption">
                                            <h4><a href="http://lovegwinnett.com/2018/05/08/spring-favorites-in-gwinnett/">Spring Favorites in Gwinnett</a></h4>
                                        </div>
                                    </div>
                                </div>
                                </ul>                </div>
             </div>

        </div>
    
        <!-- Sidebar -->
    <div class="col-md-4 col-sm-12 col-xs-12 sidebar
">

    <div class="first-ad widget sidebar-item clearfix loveg-widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id="loveg-slider-1889" class="custom-slider loveg-slider-1695946750 loveg-slider"><ul><li><img width="600" height="500" src='http://lovegwinnett.com/wp-content/uploads/2018/04/WebAd-RelayForLife-spring2018-600x500.jpg' alt='' title='WebAd-RelayForLife-spring2018-600x500'  /></li><li><div class="sam-container sam-place" id="loveg-251595478"><a href="http://tinyurl.com/BeDuluth"><img width="1250" height="1042" src='http://lovegwinnett.com/wp-content/uploads/2017/07/Duluth_GwinnettMag_March2018_300x250.jpg' alt='' title='Duluth_GwinnettMag_March2018_300x250'  /></a></div></li></ul></div><script>jQuery(function() {var $lovegslider1695946750 = jQuery( ".loveg-slider-1695946750" );$lovegslider1695946750.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$lovegslider1695946750.unslider({ delay:5000, autoplay:true, nav:false, arrows:false });$lovegslider1695946750.on("mouseover", function(){$lovegslider1695946750.unslider("stop");}).on("mouseout", function() {$lovegslider1695946750.unslider("start");});});</script></div></div><div id="enhancedtextwidget-6" class="widget sidebar-item clearfix widget_text enhanced-text-widget"><div class="title-default"><span class="active">About Love Gwinnett</span></div><div class="widget-content"><div class="textwidget widget-text"><div><a href="http://lovegwinnett.com/2017/07/19/were-ready-to-show-gwinnett-some-more-love/"><img src="/wp-content/uploads/2017/08/hero_NewDAGLoveGwinnettImage.jpg" width="100%" border="0" /></a></div>
<div>We're on a mission to light the fires of goodwill, kindness and appreciation for each other and the organizations in our community. <a href="http://lovegwinnett.com/2017/07/19/were-ready-to-show-gwinnett-some-more-love/">Click here</a> to learn more about the goals and history of this program.</div></div></div></div><div id="simple_ads_manager_widget-28" class="widget sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c4625_0_1' class='sam-container sam-place' data-sam='0'><a  href='http://SuwaneeFamilyDentistry.com' target='_self'><img src='http://gwinnettmag.wpengine.com/wp-content/uploads/2016/10/SuwaneeFamilyDent_OnlineAd_Guide.jpg'  alt=''  /></a></div></div></div><div id="simple_ads_manager_widget-33" class="widget sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c9994_0_3' class='sam-container sam-place' data-sam='0'></div></div></div><div id="text-8" class="widget sidebar-item clearfix widget_text"><div class="title-default"><span class="active"> </span></div><div class="widget-content">			<div class="textwidget"><div class="subscribe">
<div class="col-md-6"><img src="/wp-content/uploads/2018/05/cover_spring2018.jpg" /></div>
<div class="col-md-6"><a href="/subscribe">Get a subscription!</a><br />
<a href="http://apps.gwinnettmagazine.com/tablet/spring2018/index.html" target="_blank" rel="noopener">View the flipbook!</a><br />
<a href="http://gwinnettmag.staging.wpengine.com/recent-issues/" target="_blank" rel="noopener">Recent Issues</a><br />
<a href="/sign-up">Free newsletter!</a></div>
</div>
</div>
		</div></div><div id="simple_ads_manager_widget-34" class="widget sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c6897_0_47' class='sam-container sam-place' data-sam='0'><a  href='http://radiantdds.com' target='_self'><img src='http://lovegwinnett.com/wp-content/uploads/2017/10/radiant-dental-web-ad.jpg'  alt=''  /></a></div></div></div>
		<div id="goliath_sidebar_post_tabs-2" class="widget sidebar-item clearfix goliath_sidebar_post_tabs">        
            <!-- Tabs -->
            <div class="widget-tabs switchable-tabs mobile">

                <div class="title-default">
                    
                                        <a href="#" class="active">Recent</a>
                    
                                        <a href="#">Comments</a>
                                    </div>

                <div class="tabs-content">
                    
                                                <div class="items">
                                <div class="post-item" data-overlay="1" data-overlay-excerpt="Beginning in the 2018-2019 school year, the program will provide Norcross High School students the opportunity to learn about..." data-overlay-url="http://lovegwinnett.com/2018/05/10/bloomberg-market-concepts-is-coming-to-norcross-high-school/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://lovegwinnett.com/2018/05/10/bloomberg-market-concepts-is-coming-to-norcross-high-school/"><img src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_bloomberg-market-concepts-70x70.jpg" alt="Bloomberg Market Concepts is Coming to Norcross High School"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://lovegwinnett.com/2018/05/10/bloomberg-market-concepts-is-coming-to-norcross-high-school/">Bloomberg Market Concepts is Coming to Norcross High School</a>
                                                            </h2>
                            <p>
    <a href="http://lovegwinnett.com/category/business/" title="Business" class="tag-default">Business</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 10, 2018         <a href="http://lovegwinnett.com/2018/05/10/bloomberg-market-concepts-is-coming-to-norcross-high-school/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="When I was a freshman, I used to count down the days until graduation, clinging onto the idea that..." data-overlay-url="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/"><img src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Ao_An-Appreciation-for-the-Fleeting-Memories-70x70.jpg" alt="An Appreciation for the Fleeting Memories"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/">An Appreciation for the Fleeting Memories</a>
                                                            </h2>
                            <p>
    <a href="http://lovegwinnett.com/category/education/" title="Education" class="tag-default">Education</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 9, 2018         <a href="http://lovegwinnett.com/2018/05/09/an-appreciation-for-the-fleeting-memories/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="After reflecting on the last six months of my life, I can describe the college application process in four..." data-overlay-url="http://lovegwinnett.com/2018/05/09/college-admissions-nerve-wracking-exhausting-and-rewarding/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://lovegwinnett.com/2018/05/09/college-admissions-nerve-wracking-exhausting-and-rewarding/"><img src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Lake_My-Personal-Experience-with-the-College-Application-Process-70x70.jpg" alt="College Admissions: Nerve-wracking, Exhausting and Rewarding"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://lovegwinnett.com/2018/05/09/college-admissions-nerve-wracking-exhausting-and-rewarding/">College Admissions: Nerve-wracking, Exhausting and Rewarding</a>
                                                            </h2>
                            <p>
    <a href="http://lovegwinnett.com/category/education/" title="Education" class="tag-default">Education</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 9, 2018         <a href="http://lovegwinnett.com/2018/05/09/college-admissions-nerve-wracking-exhausting-and-rewarding/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="GSMST Service Learning has saved the day again! But this time, it&#039;s through tutus and capes! In March, the..." data-overlay-url="http://lovegwinnett.com/2018/05/08/not-all-superheros-wear-capes-they-also-wear-tutus/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://lovegwinnett.com/2018/05/08/not-all-superheros-wear-capes-they-also-wear-tutus/"><img src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat-Saxena_-Anushka-Not-All-Superheros-Wear-Capes-They-Also-Wear-Tutus-70x70.jpg" alt="Not All Superheros Wear Capes...  They Also Wear Tutus!"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://lovegwinnett.com/2018/05/08/not-all-superheros-wear-capes-they-also-wear-tutus/">Not All Superheros Wear Capes...  They Also Wear Tutus!</a>
                                                            </h2>
                            <p>
    <a href="http://lovegwinnett.com/category/education/" title="Education" class="tag-default">Education</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 8, 2018         <a href="http://lovegwinnett.com/2018/05/08/not-all-superheros-wear-capes-they-also-wear-tutus/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Spring is my favorite season. With that comes more daylight, more rain, warmer weather, flowers and trees blooming, and..." data-overlay-url="http://lovegwinnett.com/2018/05/08/spring-favorites-in-gwinnett/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://lovegwinnett.com/2018/05/08/spring-favorites-in-gwinnett/"><img src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Radcliff_16f20560-4237-4e66-a71e-87805fb57573_d-70x70.jpg" alt="Spring Favorites in Gwinnett"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://lovegwinnett.com/2018/05/08/spring-favorites-in-gwinnett/">Spring Favorites in Gwinnett</a>
                                                            </h2>
                            <p>
    <a href="http://lovegwinnett.com/category/education/" title="Education" class="tag-default">Education</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 8, 2018         <a href="http://lovegwinnett.com/2018/05/08/spring-favorites-in-gwinnett/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Presented by Jackson EMC, the Gwinnett Chamber D.C. Fly-In allows businesses and community leaders from Gwinnett the unique opportunity..." data-overlay-url="http://lovegwinnett.com/2018/05/08/gwinnett-business-leaders-assemble-for-d-c-fly-in/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://lovegwinnett.com/2018/05/08/gwinnett-business-leaders-assemble-for-d-c-fly-in/"><img src="http://lovegwinnett.com/wp-content/uploads/2018/05/feat_fly-in-70x70.jpg" alt="Gwinnett Business Leaders Assemble for D.C. Fly-In"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://lovegwinnett.com/2018/05/08/gwinnett-business-leaders-assemble-for-d-c-fly-in/">Gwinnett Business Leaders Assemble for D.C. Fly-In</a>
                                                            </h2>
                            <p>
    <a href="http://lovegwinnett.com/category/business/" title="Business" class="tag-default">Business</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 8, 2018         <a href="http://lovegwinnett.com/2018/05/08/gwinnett-business-leaders-assemble-for-d-c-fly-in/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div>                            </div>
                        
                                                <div class="items">
                                <div class="post-item" data-overlay="1" data-overlay-excerpt="We were so saddened to hear of Dawns passing on Aug. 28, and send our condolences to her family..." data-overlay-url="http://lovegwinnett.com/2016/04/25/dont-worry-gods-got-this/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://lovegwinnett.com/2016/04/25/dont-worry-gods-got-this/"><img src="http://lovegwinnett.com/wp-content/uploads/2016/04/Dawn_Hero-70x70.jpg" alt="Dont worry, Gods got this."/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://lovegwinnett.com/2016/04/25/dont-worry-gods-got-this/">Dont worry, Gods got this.</a>
                                                            </h2>
                            <p>
    <a href="http://lovegwinnett.com/category/health/" title="Health" class="tag-default">Health</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Apr 25, 2016         <a href="http://lovegwinnett.com/2016/04/25/dont-worry-gods-got-this/#comments" class="comment-link"><i class="fa fa-comments"></i>4</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Students, faculty and staff of Georgia Campus Philadelphia College of Osteopathic Medicine (GA-PCOM) recognize that giving back to the..." data-overlay-url="http://lovegwinnett.com/2016/07/19/ga-pcom-students-give-back/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://lovegwinnett.com/2016/07/19/ga-pcom-students-give-back/"><img src="http://lovegwinnett.com/wp-content/uploads/2016/07/PCOM4-70x70.jpg" alt="GA-PCOM Students Give Back"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://lovegwinnett.com/2016/07/19/ga-pcom-students-give-back/">GA-PCOM Students Give Back</a>
                                                            </h2>
                            <p>
    <a href="http://lovegwinnett.com/category/education/" title="Education" class="tag-default">Education</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jul 19, 2016         <a href="http://lovegwinnett.com/2016/07/19/ga-pcom-students-give-back/#comments" class="comment-link"><i class="fa fa-comments"></i>2</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div>                            </div>
                                        </div>
            </div>
            
        </div> <!-- After widget close div -->
            
        <div id="simple_ads_manager_widget-25" class="widget sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c6131_0_31' class='sam-container sam-place' data-sam='0'></div></div></div><div id="gform_widget-2" class="widget sidebar-item clearfix gform_widget"><div class="title-default"><span class="active">Newsletter</span></div><div class="widget-content"><script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><a id='gf_1' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/2018/05/09/an-appreciation-for-the-fleeting-memories/#gf_1'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields left_label form_sublabel_below description_below'><li id='field_1_4'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_1_4' type='text' value='' class='form-control medium' tabindex='200'   placeholder='Email Address' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_1_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_1_2' type='text' value='' class='form-control medium'  tabindex='201'   aria-required="true" aria-invalid="false" /></div></li><li id='field_1_3'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_3' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_3' id='input_1_3' type='text' value='' class='form-control medium'  tabindex='202'   aria-required="true" aria-invalid="false" /></div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button btn btn-default' value='submit' tabindex='4' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=200' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjBjMTQzMmQ3MzcxYzZkYTQ3MDk4MWJkMmQ1NDVhNTJjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'http://lovegwinnett.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'http://lovegwinnett.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div><div id="simple_ads_manager_widget-23" class="widget sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c4917_0_29' class='sam-container sam-place' data-sam='0'></div></div></div><div id="simple_ads_manager_widget-24" class="widget sidebar-item clearfix simple_ads_manager_widget"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div id='c2651_0_30' class='sam-container sam-place' data-sam='0'></div></div></div>
    </div>
    </div>
</div>


<!-- Footer -->
<footer class="footer">
    <div class="container">
        <div id="text-6" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Contact Us</span></div><div class="widget-content">			<div class="textwidget">Gwinnett Magazine<br/>
702 Old Peachtree Rd NW<br/>
Suite B<br/>
Suwanee, GA 30024<br/>
Phone: 770.545.8744<br/></div>
		</div></div>    </div>

    <!-- Copyright -->
    <div class="container copyright mb0">
        <div class="left">
                    </div>
        <div class="right">
            <ul>
                                                <li>
                    <a href="https://www.facebook.com/GwinnettMagazine" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/gwinnettmag" target="_blank"><i class="fa fa-twitter-square"></i></a><a href="https://www.youtube.com/c/Gwinnettmagazine" target="_blank"><i class="fa fa-youtube-square"></i></a><a href="https://www.pinterest.com/gwinnett/" target="_blank"><i class="fa fa-pinterest-square"></i></a><a href="https://plus.google.com/+Gwinnettmagazine" target="_blank"><i class="fa fa-google-plus-square"></i></a><a href="https://www.instagram.com/lovegwinnett/" target="_blank"><i class="fa fa-instagram"></i></a>                 </li>
            </ul>
        </div>
    </div>

</footer>



<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script><!--www.crestaproject.com Social Button Floating Start--><div id="crestashareicon" class="cresta-share-icon  fourteenth_style "><div class="cresta-the-button"><i class="c-icon-cresta-minus"></i></div><div class="sbutton  facebook-cresta-share float" id="facebook-cresta"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&amp;t=An+Appreciation+for+the+Fleeting+Memories" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share float noCount" id="twitter-cresta"><a rel="nofollow" href="https://twitter.com/share?text=An+Appreciation+for+the+Fleeting+Memories&amp;url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&amp;via=GwinnettMag" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  googleplus-cresta-share float" id="googleplus-cresta"><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F" title="Share to Google Plus" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton  linkedin-cresta-share float" id="linkedin-cresta"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&amp;title=An+Appreciation+for+the+Fleeting+Memories&amp;source=http://lovegwinnett.com/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div class="sbutton  pinterest-cresta-share float" id="pinterest-cresta"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=http%3A%2F%2Flovegwinnett.com%2F2018%2F05%2F09%2Fan-appreciation-for-the-fleeting-memories%2F&amp;media=http://lovegwinnett.com/wp-content/uploads/2018/05/feat_Ao_An-Appreciation-for-the-Fleeting-Memories.jpg&amp;description=An+Appreciation+for+the+Fleeting+Memories" title="Share to Pinterest" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div style="clear: both;"></div></div>

<!--www.crestaproject.com Social Button Floating End-->

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-20999148-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

	<script>var geodir_advanced_search_js_msg = {"geodir_advanced_search_plugin_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/geodir_advance_search_filters","geodir_plugin_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","request_param":"{\"geo_url\":\"is_location\"}","msg_Near":"Near:","default_Near":"Near","msg_Me":"Me","unom_dist":"miles","autocomplete_field_name":"s","geodir_enable_autocompleter_near":"0","geodir_enable_autocompleter":"1","geodir_autocompleter_autosubmit_near":"0","geodir_autocompleter_autosubmit":"0","geodir_location_manager_active":"1","msg_User_defined":"User defined","ask_for_share_location":"","geodir_autolocate_disable":"0","geodir_autolocate_ask":"0","geodir_autolocate_ask_msg":"Do you wish to be geolocated to listings near you?","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","text_more":"More","text_less":"Less","msg_In":"In:"};</script><script>



map_id_arr = [];
gdUmarker='';
my_location = 0;lat = '';
lon = '';
gdUmarker = '';
userMarkerActive=false;
gdLocationOptions = {
  enableHighAccuracy: true,
  timeout: 5000,
  maximumAge: 0
};
geodir_insert_compass(); 
gdSetupUserLoc();

jQuery(window).load(function(){  
geodir_reposition_compass();// set compass positon after images loaded so not to change position
});




jQuery( "body" ).on( "map_show", function(event,map_id) {
map_id_arr.push(map_id);
  if(lat && lon){
 setTimeout(function(map_id){
  setusermarker(lat,lon,map_id);//createUserMarker(lat,lon,true);//set marker on map<br />
 }, 1,map_id);
  }
});


</script>
<div class="gd-near-me-dropdown gd-dropdown dropdown-tip dropdown-anchor-right">
	<div class="dropdown-panel">
    	<div class="gd-advanced-s-menu-near">
        <span class="gdas-menu-near-me-left gdas-menu-left">Near me</span>
        <span class="gdas-menu-near-me-right gdas-menu-right"><input type="checkbox"  class="gt_near_me_s" onclick="gdGetLocation(jQuery(this));" /></span>
        </div>
        
        <div class="gd-advanced-s-menu-range">
        <span class="gdas-menu-left"><input type="range" name="gdas-range" class="gdas-range" min="1" max="200" onchange="gdasShowRange(jQuery(this));" value="40"></span>
        <span class="gdas-menu-right gdas-range-value-out">40 </span>
        </div>
    </div>
</div>
<script>var geodir_claim_all_js_msg = {"geodir_claim_admin_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin.php","geodir_claim_admin_ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","geodir_want_to_delete_claim":"Are you sure want to delete this claim?","geodir_want_to_approve_claim":"Are you sure want to approve this claim?","geodir_want_to_reject_claim":"Are you sure want to reject this claim?","geodir_want_to_undo_claim":"Are you sure want to undo this claim and restore original author?","geodir_what_is_claim_process":"What is the claim process?","geodir_claim_process_hide":"Hide claim process.","geodir_claim_field_id_required":"This field is required.","geodir_claim_valid_email_address_msg":"Please enter valid email address."};</script><script>var geodir_custom_post_type_all_js_msg = {"geodir_cp_post_type_char_validation":"Post Type can not be more than 17 characters.","geodir_cp_post_type_illegal_characters_validation":"Post Type contains illegal characters.","geodir_cp_post_type_blank_validation":"Post Type must not be blank.","geodir_cp_listing_slug_illegal_characters_validation":"Listing Slug contains illegal characters.","geodir_cp_listing_slug_blank_validation":"Listing Slug must not be blank.","geodir_cp_listing_order_value_validation":"Enter valid order value."};jQuery(document).ready(function(){
	jQuery('.gd-post-no-geo').each(function(){
		jQuery(this).find('.geodir-addinfo .geodir-pinpoint').remove();
		jQuery(this).find('.geodir-addinfo .geodir-pinpoint-link').remove();
	});
	
	});
	</script><script>var geodir_location_all_js_msg = {"geodir_location_admin_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin.php","geodir_location_plugin_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/geodir_location_manager","geodir_location_admin_ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","select_merge_city_msg":"Please select merge city.","set_location_default_city_confirmation":"Are sure you want to make this city default?","LISTING_URL_PREFIX":"Please enter listing url prefix","LISTING_URL_PREFIX_INVALID_CHAR":"Invalid character in listing url prefix","LOCATION_URL_PREFIX":"Please enter location url prefix","LOCATOIN_PREFIX_INVALID_CHAR":"Invalid character in location url prefix","LOCATION_CAT_URL_SEP":"Please enter location and category url separator","LOCATION_CAT_URL_SEP_INVALID_CHAR":"Invalid character in location and category url separator","LISTING_DETAIL_URL_SEP":"Please enter listing detail url separator","LISTING_DETAIL_URL_SEP_INVALID_CHAR":"Invalid character in listing detail url separator","LOCATION_PLEASE_WAIT":"Please wait...","LOCATION_CHOSEN_NO_RESULT_TEXT":"Sorry, nothing found!","LOCATION_CHOSEN_KEEP_TYPE_TEXT":"Please wait...","LOCATION_CHOSEN_LOOKING_FOR_TEXT":"We are searching for","select_location_translate_msg":"Please select country to update translation.","select_location_translate_confirm_msg":"Are you sure?","gd_text_search_city":"Search City","gd_text_search_region":"Search Region","gd_text_search_country":"Search Country","gd_text_search_location":"Search location","gd_base_location":"http:\/\/lovegwinnett.com\/location\/","UNKNOWN_ERROR":"Unable to find your location.","PERMISSION_DENINED":"Permission denied in finding your location.","POSITION_UNAVAILABLE":"Your location is currently unknown.","BREAK":"Attempt to find location took too long.","DEFAUTL_ERROR":"Browser unable to find your location.","msg_Near":"Near:","msg_Me":"Me","msg_User_defined":"User defined","delete_location_msg":"Are you sure want to delete this location?","delete_bulk_location_select_msg":"Please select atleast one location."};</script><script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-style-css");css.setAttribute("href","http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.23");
    document.getElementsByTagName("head")[0].appendChild(css);
    var css = document.createElement("link");css.setAttribute("rel","stylesheet");css.setAttribute("type","text/css");css.setAttribute("media","all");css.setAttribute("id","geodirectory-leaflet-routing-style");css.setAttribute("href","http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.css?ver=1.6.23");
    document.getElementsByTagName("head")[0].appendChild(css);
    document.write('<' + 'script id="geodirectory-leaflet-script" src="http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.23" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-geo-script" src="http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.min.js?ver=1.6.23" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-routing-script" src="http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.min.js?ver=1.6.23" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-o-overlappingmarker-script" src="http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/jawj/oms-leaflet.min.js?ver=1.6.23" type="text/javascript"><' + '/script>');
}
</script>
<script>document.getElementById("gd_list_view").style.display = "none"; </script><script>document.getElementById("fb-root").style.display = "none";</script><script>var geodir_all_js_msg = {"geodir_plugin_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you sure you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/gwinnett.jarrellsystems.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either dragged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/gwinnett.jarrellsystems.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","multirating":"","geodir_map_name":"auto","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","ga_delete_check":"Do you wish to Deauthorize and break Analytics?","geoMyLocation":"My Location","geoErrUNKNOWN_ERROR":"Unable to find your location","geoErrPERMISSION_DENINED":"Permission denied in finding your location","geoErrPOSITION_UNAVAILABLE":"Your location is currently unknown","geoErrBREAK":"Attempt to find location took too long","geoErrDEFAULT":"Location detection not supported in browser"};</script>    <script type="text/javascript">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</script>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script><div id="pum-12436" class="pum pum-overlay pum-theme-12441 pum-theme-vote-popup popmake-overlay click_open" data-popmake="{&quot;id&quot;:12436,&quot;slug&quot;:&quot;voting-popup&quot;,&quot;theme_id&quot;:12441,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center &quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-12436" class="pum-container popmake theme-12441 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content">
			<p>Your vote has been counted. Validating your vote by entering your e-mail address once per day helps us keep the voting fair and honest. Just type in your e-mail address and hit Submit.</p>

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_36' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_36' id='gform_36'  action='/2018/05/09/an-appreciation-for-the-fleeting-memories/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":0,"openpopup":true,"openpopup_id":12436}' />
                        <div class='gform_body'><ul id='gform_fields_36' class='gform_fields top_label form_sublabel_below description_below'><li id='field_36_1'  class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_36_1' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_36_1' type='text' value='' class='small' tabindex='49'     aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_36' class='gform_button button btn btn-default' value='submit' tabindex='4' onclick='if(window["gf_submitting_36"]){return false;}  window["gf_submitting_36"]=true;' /> <input type='hidden' name='gform_ajax' value='form_id=36&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_36' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='36' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_36' value='WyJbXSIsIjBjMTQzMmQ3MzcxYzZkYTQ3MDk4MWJkMmQ1NDVhNTJjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_36' id='gform_target_page_number_36' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_36' id='gform_source_page_number_36' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_36' id='gform_ajax_frame_36'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 36, 'http://lovegwinnett.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_36').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_36');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_36').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_36').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_36').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_36').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_36').val();gformInitSpinner( 36, 'http://lovegwinnett.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [36, current_page]);window['gf_submitting_36'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_36').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [36]);window['gf_submitting_36'] = false;}, 50);}else{jQuery('#gform_36').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [36, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 36) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [36, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-11877" class="pum pum-overlay pum-theme-11365 pum-theme-default-theme-17 popmake-overlay click_open" data-popmake="{&quot;id&quot;:11877,&quot;slug&quot;:&quot;how-bog-works&quot;,&quot;theme_id&quot;:11365,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:false,&quot;responsive_max_width&quot;:false,&quot;position_bottom&quot;:false,&quot;position_right&quot;:false,&quot;position_left&quot;:false,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_11877">

	<div id="popmake-11877" class="pum-container popmake theme-11365 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				            <div id="pum_popup_title_11877" class="pum-title popmake-title">
				Gwinnett Magazine's Best of Gwinnett Readers Poll: How it Works			</div>
		

		

				<div class="pum-content popmake-content">
			<p>Our Best of Gwinnett winners and nominees are chosen by a combination of readers&#8217; votes and editors&#8217; input. The process starts with a nomination on the Best of Gwinnett website and voting remains open for up to 10 months. We receive tens of thousands of votes and the process culminates with the publishing of our annual Best of Gwinnett issue.</p>
<p><em>Gwinnett Magazine</em>&#8216;s circulation is 30,000 per issue with an estimated readership of 75,000 per issue. Our readers have a great diversity of spirit and experience, which is reflected in the wide breadth of companies nominated for Best of Gwinnett.</p>
<p>Best of Gwinnett is a reader opinion and editors&#8217; selection poll, not a scientific market research study conducted by an independent organization. Reader opinions are vetted thru several ranking sites, Better Business Bureau complaint reports, and voting pattern analysis reports before we approve our Best of Gwinnett and Among the Best winners.</p>
<p>We name winners in almost 20 broad business and community sectors. Within each category, there are from 3 to 10 organizations named as Best or Among the Best, depending on the size of the market sector. Often, votes are distributed across several firms creating a virtual tie among many. With a county covering 437 square miles and a population around 900,000, it&#8217;s great to see so many stand-out businesses and organizations.</p>
<p>&nbsp;</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

	<script>
		jQuery(document).ready(function() {

			// Get all thumbs containers
			jQuery( ".thumbs-rating-container" ).each(function( index ) {

			 	// Get data attribute
			 	 var content_id = jQuery(this).data('content-id');

			 	 var itemName = "thumbsrating"+content_id;

			 	      // Check if this content has localstorage
			 	 	if (localStorage.getItem(itemName)){

						// Check if it's Up or Down vote
						if ( localStorage.getItem("thumbsrating" + content_id + "-1") ){
							jQuery(this).find('.thumbs-rating-up').addClass('thumbs-rating-voted');
						}
						if ( localStorage.getItem("thumbsrating" + content_id + "-0") ){
							jQuery(this).find('.thumbs-rating-down').addClass('thumbs-rating-voted');
						}
					}
			});
		});
	</script>

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=785064181673862&ev=PageView&noscript=1&cd[domain]=lovegwinnett.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=785064181673862&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=An+Appreciation+for+the+Fleeting+Memories&cd[post_id]=21465&cd[content_category]=Education&cd[domain]=lovegwinnett.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': 'f54207ef1b',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });
    </script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"d9cda61278","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.7'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodir_location_manager/js/location-front.min.js?ver=4.9.5' async='async'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.23'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/wp-a11y.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.23'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.23'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.min.js?ver=1.6.23' async='async'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.23' async='async'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/lovegwinnett.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/lovegwinnett.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_baefb3bbf9311b89ce6f8098be3d6dd6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/wp-ultimate-post-grid/vendor/isotope/isotope.pkgd.min.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpupg_public = {"ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php?wpupg_ajax=1","animationSpeed":"0.8s","animationShow":{"opacity":"1"},"animationHide":{"opacity":"0"},"nonce":"48fe930710","rtl":"","dropdown_hide_search":"","link_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/wp-ultimate-post-grid/js/grid.js?ver=2.5.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/js_composer/assets/js/frontend_editor/vendors/plugins/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"off","show_mosaic_overlay":"on","enable_sidebar_affix":"off","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/goliath-child/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/lib/skyverge/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_authorize_net_cim_params = {"accept_js_enabled":"","login_id":"mgj6cw8e","client_key":"","general_error":"An error occurred, please try again or try an alternate form of payment.","ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","ajax_log":"","ajax_log_nonce":"f93ccd455b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=2.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.19","ajaxurl":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/lovegwinnett.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11365","debug_mode":"","popups":{"pum-12436":{"disable_form_reopen":false,"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"theme_id":12441,"size":"tiny","responsive_min_width_unit":"px","responsive_max_width_unit":"px","custom_width":"640px","custom_height":"380px","location":"center ","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","id":12436,"slug":"voting-popup"},"pum-11877":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"theme_id":11365,"size":"medium","responsive_min_width_unit":"px","responsive_max_width_unit":"px","custom_width":"640px","custom_height":"380px","location":"center top","position_top":"100","animation_type":"fade","animation_speed":"350","animation_origin":"center top","overlay_zindex":"1999999998","zindex":"1999999999","close_button_delay":"0","triggers":[{"type":"click_open","settings":{"extra_selectors":"","do_default":null,"cookie":{"name":null}}}],"id":11877,"slug":"how-bog-works"}},"disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1"};
var ajaxurl = "http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","message_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='//lovegwinnett.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1525965978&#038;ver=1.7.19'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/jquery.dataTables.min.js?ver=1.10.10'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/dataTables.buttons.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/buttons.flash.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/buttons.print.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/buttons.html5.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/jszip.min.js?ver=2.5.0-15'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/pdfmake.min.js?ver=0.1.20'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/vfs_fonts.js?ver=0.1.20'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/tablemaster/external/datatables.net/js/dataTables.responsive.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.3.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1714478432116940&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- wp_footer called -->
<div class="modal fade" id="voteModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                <h4 class="modal-title" id="myModalLabel">Vote for Best of Gwinnett</h4>
            </div>
            <div class="modal-body">
                
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_16' ><a id='gf_16' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_16' id='gform_16'  action='/2018/05/09/an-appreciation-for-the-fleeting-memories/#gf_16'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_below description_below'><li id='field_16_1'  class='gfield field_sublabel_below field_description_above gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_16_1_3' ></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name gfield_trigger_change' id='input_16_1'>
                            
                            <span id='input_16_1_3_container' class='name_first' >
                                                    <input class='form-control' type='text' name='input_1.3' id='input_16_1_3' value='' aria-label='First name' tabindex='33'   aria-invalid="false" />
                                                    <label for='input_16_1_3' >First Name</label>
                                                </span>
                            
                            <span id='input_16_1_6_container' class='name_last' >
                                                    <input class='form-control' type='text' name='input_1.6' id='input_16_1_6' value='' aria-label='Last name' tabindex='35'   aria-invalid="false" />
                                                    <label for='input_16_1_6' >Last Name</label>
                                                </span>
                            
                        </div></li><li id='field_16_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_16_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_16_2' type='text' value='' class='form-control medium' tabindex='37'    aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button btn btn-default' value='submit' tabindex='4' onclick='if(window["gf_submitting_16"]){return false;}  window["gf_submitting_16"]=true;' /> <input type='hidden' name='gform_ajax' value='form_id=16&amp;title=&amp;description=&amp;tabindex=32' />
            <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='16' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsIjBjMTQzMmQ3MzcxYzZkYTQ3MDk4MWJkMmQ1NDVhNTJjIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_16' id='gform_ajax_frame_16'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 16, 'http://lovegwinnett.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_16').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_16');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_16').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_16').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_16').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_16').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_16').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_16').val();gformInitSpinner( 16, 'http://lovegwinnett.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [16, current_page]);window['gf_submitting_16'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_16').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_16').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [16]);window['gf_submitting_16'] = false;}, 50);}else{jQuery('#gform_16').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [16, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/lovegwinnett.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } ); </script>            </div>
        </div>
    </div>
</div>

<!-- END body -->
</body>

<!-- END html -->
</html>