<!DOCTYPE html>
<html lang="en-US">

<head>

	<meta charset="UTF-8" />
	<meta http-equiv="x-ua-compatible" content="ie=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="pingback" href="http://lovegwinnett.com/xmlrpc.php" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<title>GSMST’S Black Student Union: Opening a Dialogue in Diversity &#8211; LoveGwinnett.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LoveGwinnett.com &raquo; Feed" href="http://lovegwinnett.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LoveGwinnett.com &raquo; Comments Feed" href="http://lovegwinnett.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LoveGwinnett.com &raquo; GSMST’S Black Student Union: Opening a Dialogue in Diversity Comments Feed" href="http://lovegwinnett.com/gsmsts-black-student-union-opening-a-dialogue-in-diversity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lovegwinnett.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://lovegwinnett.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lovegwinnett.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://lovegwinnett.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://lovegwinnett.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lovegwinnett.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-fonts-css'  href='//lovegwinnett.com/wp-content/uploads/sgf-css/font-2df6ee16e419d4bd607ec085334bef0d.css' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-core-css'  href='http://lovegwinnett.com/wp-content/themes/cheerup/style.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://lovegwinnett.com/wp-content/themes/cheerup/css/lightbox.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-font-awesome-css'  href='http://lovegwinnett.com/wp-content/themes/cheerup/css/fontawesome/css/font-awesome.min.css?ver=5.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cheerup-skin-css'  href='http://lovegwinnett.com/wp-content/themes/cheerup/css/skin-magazine.css?ver=5.1.0' type='text/css' media='all' />
<style id='cheerup-skin-inline-css' type='text/css'>
.main-footer .bg-wrap:before { opacity: 1; }

.top-bar-content, .top-bar.dark .top-bar-content { background-color: #000000; border-color: #000000; }

.top-bar .navigation { background: transparent; }

.navigation .menu > li > a, .navigation.dark .menu > li > a { color: #b5b5b5; }

.main-head .social-icons a { color: #ffffff !important; }

.main-head .search-submit { color: #ffffff !important; }


.main-head.simple .inner {
    background: #000;
}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://lovegwinnett.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://lovegwinnett.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var Sphere_Plugin = {"ajaxurl":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.3'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='http://lovegwinnett.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lovegwinnett.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lovegwinnett.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Peachtree Ridge’s Culture Clubs Share Different Worldviews' href='http://lovegwinnett.com/peachtree-ridges-culture-clubs-share-different-worldviews/' />
<link rel='next' title='23-Year Teaching Veteran is Archer’s Top Educator this Year' href='http://lovegwinnett.com/23-year-teaching-veteran-is-archers-top-educator-this-year/' />
<link rel="canonical" href="http://lovegwinnett.com/gsmsts-black-student-union-opening-a-dialogue-in-diversity/" />
<link rel='shortlink' href='https://wp.me/pa7vDV-5Wg' />
<link rel="alternate" type="application/json+oembed" href="http://lovegwinnett.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lovegwinnett.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-20999148-1', 'auto');
			ga('send', 'pageview');
		</script>

	<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://lovegwinnett.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:type" content="article" />
<meta property="og:url" content="http://lovegwinnett.com/gsmsts-black-student-union-opening-a-dialogue-in-diversity/" />
<meta property="og:title" content="GSMST’S Black Student Union: Opening a Dialogue in Diversity" />
<meta property="og:site_name" content="LoveGwinnett.com" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="With the arrival of a new school year, The Gwinnett School of Mathematics, Science and Technology welcomed new student lead organizations into the community. One of those organizations is the Black Student Union (BSU), a group whose mission centers around..." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GSMST’S Black Student Union: Opening a Dialogue in Diversity" />
<meta property="og:url" content="http://lovegwinnett.com/gsmsts-black-student-union-opening-a-dialogue-in-diversity/" />
<meta property="og:description" content="With the arrival of a new school year, The Gwinnett School of Mathematics, Science and Technology welcomed new student lead organizations into the community. One of those organizations is the Black…" />
<meta property="article:published_time" content="2018-12-21T19:59:52+00:00" />
<meta property="article:modified_time" content="2018-12-21T20:14:05+00:00" />
<meta property="og:site_name" content="LoveGwinnett.com" />
<meta property="og:image" content="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Hinkson_GSMST’S-Black-Student-Union-Opening-a-Dialogue-in-Diversity-.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="415" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="GSMST’S Black Student Union: Opening a Dialogue in Diversity" />
<meta name="twitter:image" content="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Hinkson_GSMST’S-Black-Student-Union-Opening-a-Dialogue-in-Diversity-.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
teaserBody { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-22832 single-format-standard right-sidebar  layout-magazine skin-magazine wpb-js-composer js-comp-ver-5.4.5 vc_responsive">


<div class="main-wrap">

	
		
		
<header id="main-head" class="main-head head-nav-below search-alt simple">

	<div class="inner inner-head" data-sticky-bar="1">
	
		<div class="wrap cf">
		
			<div class="left-contain">
				<span class="mobile-nav"><i class="fa fa-bars"></i></span>	
			
				<span class="title">
				
					<a href="http://lovegwinnett.com/" title="LoveGwinnett.com" rel="home">
					
											
												
						<img src="https://gmagdev.wpengine.com/wp-content/uploads/2018/06/GMAGWEBSITELOGO_350x60.jpg" class="logo-image" alt="LoveGwinnett.com" srcset="https://gmagdev.wpengine.com/wp-content/uploads/2018/06/GMAGWEBSITELOGO_350x60.jpg ,https://gmagdev.wpengine.com/wp-content/uploads/2018/06/GMAGWEBSITELOGO-1.jpg 2x" />
		
										
					</a>
				
				</span>
			
			</div>
				
				
			<div class="navigation-wrap inline">
								
				<nav class="navigation inline simple light" data-sticky-bar="1">
					<div class="menu-lg-main-menu-container"><ul id="menu-lg-main-menu" class="menu"><li id="menu-item-21535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21535"><a href="#">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-21949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-898 menu-item-21949"><a href="http://lovegwinnett.com/category/cities/">Cities</a>
	<ul class="sub-menu">
		<li id="menu-item-21937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-899 menu-item-21937"><a href="http://lovegwinnett.com/category/cities/auburn/">Auburn</a></li>
		<li id="menu-item-21938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-900 menu-item-21938"><a href="http://lovegwinnett.com/category/cities/berkeley-lake/">Berkeley Lake</a></li>
		<li id="menu-item-21939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-901 menu-item-21939"><a href="http://lovegwinnett.com/category/cities/braselton/">Braselton</a></li>
		<li id="menu-item-21940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-902 menu-item-21940"><a href="http://lovegwinnett.com/category/cities/buford/">Buford</a></li>
		<li id="menu-item-21941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-903 menu-item-21941"><a href="http://lovegwinnett.com/category/cities/dacula/">Dacula</a></li>
		<li id="menu-item-21942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-904 menu-item-21942"><a href="http://lovegwinnett.com/category/cities/duluth/">Duluth</a></li>
		<li id="menu-item-21943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-905 menu-item-21943"><a href="http://lovegwinnett.com/category/cities/grayson/">Grayson</a></li>
		<li id="menu-item-21944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-906 menu-item-21944"><a href="http://lovegwinnett.com/category/cities/lawrenceville/">Lawrenceville</a></li>
		<li id="menu-item-21945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-907 menu-item-21945"><a href="http://lovegwinnett.com/category/cities/lilburn/">Lilburn</a></li>
		<li id="menu-item-21946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-908 menu-item-21946"><a href="http://lovegwinnett.com/category/cities/loganville/">Loganville</a></li>
		<li id="menu-item-21947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-909 menu-item-21947"><a href="http://lovegwinnett.com/category/cities/norcross/">Norcross</a></li>
		<li id="menu-item-21948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-910 menu-item-21948"><a href="http://lovegwinnett.com/category/cities/peachtree-corners/">Peachtree Corners</a></li>
		<li id="menu-item-21950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-912 menu-item-21950"><a href="http://lovegwinnett.com/category/cities/snellville/">Snellville</a></li>
		<li id="menu-item-21951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-913 menu-item-21951"><a href="http://lovegwinnett.com/category/cities/sugar-hill/">Sugar Hill</a></li>
		<li id="menu-item-21952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-914 menu-item-21952"><a href="http://lovegwinnett.com/category/cities/suwanee/">Suwanee</a></li>
	</ul>
</li>
	<li id="menu-item-21954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-915 menu-item-21954"><a href="http://lovegwinnett.com/category/school-clusters/">School Clusters</a>
	<ul class="sub-menu">
		<li id="menu-item-21967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-916 menu-item-21967"><a href="http://lovegwinnett.com/category/school-clusters/archer-cluster/">Archer Cluster</a></li>
		<li id="menu-item-21968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-917 menu-item-21968"><a href="http://lovegwinnett.com/category/school-clusters/berkmar-cluster/">Berkmar Cluster</a></li>
		<li id="menu-item-21969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-918 menu-item-21969"><a href="http://lovegwinnett.com/category/school-clusters/brookwood-cluster/">Brookwood Cluster</a></li>
		<li id="menu-item-21970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-919 menu-item-21970"><a href="http://lovegwinnett.com/category/school-clusters/buford-city-schools/">Buford City Schools</a></li>
		<li id="menu-item-21971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-920 menu-item-21971"><a href="http://lovegwinnett.com/category/school-clusters/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
		<li id="menu-item-21972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-921 menu-item-21972"><a href="http://lovegwinnett.com/category/school-clusters/collins-hill-cluster/">Collins Hill Cluster</a></li>
		<li id="menu-item-21973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-922 menu-item-21973"><a href="http://lovegwinnett.com/category/school-clusters/dacula-cluster/">Dacula Cluster</a></li>
		<li id="menu-item-21974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-923 menu-item-21974"><a href="http://lovegwinnett.com/category/school-clusters/discovery-cluster/">Discovery Cluster</a></li>
		<li id="menu-item-21975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-924 menu-item-21975"><a href="http://lovegwinnett.com/category/school-clusters/duluth-cluster/">Duluth Cluster</a></li>
		<li id="menu-item-21976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-925 menu-item-21976"><a href="http://lovegwinnett.com/category/school-clusters/grayson-cluster/">Grayson Cluster</a></li>
		<li id="menu-item-21977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-926 menu-item-21977"><a href="http://lovegwinnett.com/category/school-clusters/gsmst/">GSMST</a></li>
		<li id="menu-item-21978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-927 menu-item-21978"><a href="http://lovegwinnett.com/category/school-clusters/lanier-cluster/">Lanier Cluster</a></li>
		<li id="menu-item-21955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-928 menu-item-21955"><a href="http://lovegwinnett.com/category/school-clusters/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
		<li id="menu-item-21956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-929 menu-item-21956"><a href="http://lovegwinnett.com/category/school-clusters/mill-creek-cluster/">Mill Creek Cluster</a></li>
		<li id="menu-item-21957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-930 menu-item-21957"><a href="http://lovegwinnett.com/category/school-clusters/mountain-view-cluster/">Mountain View Cluster</a></li>
		<li id="menu-item-21958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-931 menu-item-21958"><a href="http://lovegwinnett.com/category/school-clusters/norcross-cluster/">Norcross Cluster</a></li>
		<li id="menu-item-21959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-932 menu-item-21959"><a href="http://lovegwinnett.com/category/school-clusters/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
		<li id="menu-item-21960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-933 menu-item-21960"><a href="http://lovegwinnett.com/category/school-clusters/open-campus-school/">Open Campus School</a></li>
		<li id="menu-item-21961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-934 menu-item-21961"><a href="http://lovegwinnett.com/category/school-clusters/parkview-cluster/">Parkview Cluster</a></li>
		<li id="menu-item-21962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-935 menu-item-21962"><a href="http://lovegwinnett.com/category/school-clusters/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
		<li id="menu-item-21963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-936 menu-item-21963"><a href="http://lovegwinnett.com/category/school-clusters/private-schools/">Private Schools</a></li>
		<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-937 menu-item-21964"><a href="http://lovegwinnett.com/category/school-clusters/shiloh-cluster/">Shiloh Cluster</a></li>
		<li id="menu-item-21965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-938 menu-item-21965"><a href="http://lovegwinnett.com/category/school-clusters/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
		<li id="menu-item-21966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-939 menu-item-21966"><a href="http://lovegwinnett.com/category/school-clusters/special-education/">Special Education Schools/Programs</a></li>
	</ul>
</li>
	<li id="menu-item-21536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-29 menu-item-21536"><a href="http://lovegwinnett.com/category/arts/">Arts</a></li>
	<li id="menu-item-21537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-319 menu-item-21537"><a href="http://lovegwinnett.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-21539"><a href="http://lovegwinnett.com/category/business/">Business</a></li>
	<li id="menu-item-21540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-28 menu-item-21540"><a href="http://lovegwinnett.com/category/education/">Education</a></li>
	<li id="menu-item-21541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-309 menu-item-21541"><a href="http://lovegwinnett.com/category/ask-events/">Events</a></li>
	<li id="menu-item-21542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-26 menu-item-21542"><a href="http://lovegwinnett.com/category/food/">Food</a></li>
	<li id="menu-item-21545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-21545"><a href="http://lovegwinnett.com/category/travel/">Lifestyle</a></li>
	<li id="menu-item-21547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-21547"><a href="http://lovegwinnett.com/category/pets/">Pets</a></li>
	<li id="menu-item-21549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-21549"><a href="http://lovegwinnett.com/category/sports-fitness/">Sports &#038; Fitness</a></li>
	<li id="menu-item-21550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-366 menu-item-21550"><a href="http://lovegwinnett.com/category/the-heroes-project/">The Heroes Project</a></li>
</ul>
</li>
<li id="menu-item-21556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-305 menu-item-21556"><a href="http://lovegwinnett.com/category/videos/">Video Spotlight</a></li>
<li id="menu-item-21808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21808"><a href="http://guidetogwinnett.com">Guide to Gwinnett</a></li>
<li id="menu-item-21809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21809"><a href="http://www.guidetogwinnett.com/best-of-gwinnett">Best of Gwinnett</a>
<ul class="sub-menu">
	<li id="menu-item-22360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22360"><a href="http://lovegwinnett.com/best-of-gwinnett-campaign-buttons/">Who Do You Love, Gwinnett?</a></li>
	<li id="menu-item-22361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22361"><a href="http://lovegwinnett.com/best-of-gwinnett-2018-campaign-kit/">Best of Gwinnett 2018 Campaign Kit</a></li>
</ul>
</li>
<li id="menu-item-21815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21815"><a href="http://guidetogwinnett.com/events">Cool Events</a></li>
</ul></div>				</nav>
				
							</div>
			
			<div class="actions">
			
				
	
		<ul class="social-icons cf">
		
					
			<li><a href="https://www.facebook.com/gwinnettmagazine/" class="fa fa-facebook" target="_blank"><span class="visuallyhidden">Facebook</span></a></li>
									
					
			<li><a href="https://twitter.com/gwinnettmag" class="fa fa-twitter" target="_blank"><span class="visuallyhidden">Twitter</span></a></li>
									
					
			<li><a href="https://www.instagram.com/lovegwinnett/" class="fa fa-instagram" target="_blank"><span class="visuallyhidden">Instagram</span></a></li>
									
					
			<li><a href="#" class="fa fa-rss" target="_blank"><span class="visuallyhidden">RSS</span></a></li>
									
					
			<li><a href="http://youtube.com/c/gwinnettmagazine" class="fa fa-youtube" target="_blank"><span class="visuallyhidden">YouTube</span></a></li>
									
					
			<li><a href="https://www.linkedin.com/company/gwinnett-magazine" class="fa fa-linkedin" target="_blank"><span class="visuallyhidden">LinkedIn</span></a></li>
									
					
		</ul>
	
								
								
					<a href="#" title="Search" class="search-link"><i class="fa fa-search"></i></a>
					
					<div class="search-box-overlay">
						<form method="get" class="search-form" action="http://lovegwinnett.com/">
						
							<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
							<input type="search" class="search-field" name="s" placeholder="Type and press enter" value="" required />
									
						</form>
					</div>
				
								
							
			</div>

		</div>
	</div>

</header> <!-- .main-head -->	
		
	
<div class="main wrap">

	<div id="post-22832" class="single-magazine post-22832 post type-post status-publish format-standard has-post-thumbnail category-gsmst category-intern-lab tag-interns">

	<div class="post-top cf">
		
				
		<span class="cat-label cf color">					
		<a href="http://lovegwinnett.com/category/school-clusters/gsmst/" class="category">GSMST</a>

		</span>
		
				
		<h1 class="post-title">GSMST’S Black Student Union: Opening a Dialogue in Diversity</h1>
		
				
			<div class="post-meta post-meta-c the-post-meta">
		
		
		
				
		
				
			<span class="post-author"><span class="by">By</span> <a href="http://lovegwinnett.com/author/cavorhinkson/" title="Posts by Cavor Hinkson, GSMST" rel="author">Cavor Hinkson, GSMST</a></span>
			<span class="meta-sep"></span>
			
				
		
					<a href="http://lovegwinnett.com/gsmsts-black-student-union-opening-a-dialogue-in-diversity/" class="date-link"><time class="post-date" datetime="2018-12-21T19:59:52+00:00">December 21, 2018</time></a>
				
	
		
	</div>		
		
	
	<div class="post-share-b cf">
		
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" class="cf service facebook" target="_blank" title="Share on Facebook">
				<i class="fa fa-facebook"></i>
				<span class="label">Share on Facebook</span>
			</a>
				
				
			<a href="http://twitter.com/home?status=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" class="cf service twitter" target="_blank" title="Share on Twitter">
				<i class="fa fa-twitter"></i>
				<span class="label">Share on Twitter</span>
			</a>
				
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" class="cf service gplus" target="_blank" title="Google+">
				<i class="fa fa-google-plus"></i>
				<span class="label">Google+</span>
			</a>
				
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F&#038;media=http%3A%2F%2Flovegwinnett.com%2Fwp-content%2Fuploads%2F2018%2F12%2Ffeat_Hinkson_GSMST%E2%80%99S-Black-Student-Union-Opening-a-Dialogue-in-Diversity-.jpg&#038;description=GSMST%E2%80%99S+Black+Student+Union%3A+Opening+a+Dialogue+in+Diversity" class="cf service pinterest" target="_blank" title="Pinterest">
				<i class="fa fa-pinterest"></i>
				<span class="label">Pinterest</span>
			</a>
				
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" class="cf service linkedin" target="_blank" title="LinkedIn">
				<i class="fa fa-linkedin"></i>
				<span class="label">LinkedIn</span>
			</a>
				
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F&#038;name=GSMST%E2%80%99S+Black+Student+Union%3A+Opening+a+Dialogue+in+Diversity" class="cf service tumblr" target="_blank" title="Tumblr">
				<i class="fa fa-tumblr"></i>
				<span class="label">Tumblr</span>
			</a>
				
				
			<a href="mailto:?subject=GSMST%E2%80%99S%20Black%20Student%20Union%3A%20Opening%20a%20Dialogue%20in%20Diversity&#038;body=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" class="cf service email" target="_blank" title="Email">
				<i class="fa fa-envelope-o"></i>
				<span class="label">Email</span>
			</a>
				
				
					<a href="#" class="show-more"><i class="fa fa-plus"></i></a>
				
	</div>
	
		
	</div>


	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<article class="the-post">
			
				<header class="post-header cf">
			
						
	<div class="featured">
	
				
					
			<a href="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Hinkson_GSMST’S-Black-Student-Union-Opening-a-Dialogue-in-Diversity-.jpg" class="image-link"><img width="770" height="415" src="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Hinkson_GSMST’S-Black-Student-Union-Opening-a-Dialogue-in-Diversity--770x415.jpg" class="attachment-cheerup-main size-cheerup-main wp-post-image" alt="" title="GSMST’S Black Student Union: Opening a Dialogue in Diversity" srcset="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Hinkson_GSMST’S-Black-Student-Union-Opening-a-Dialogue-in-Diversity-.jpg 770w, http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Hinkson_GSMST’S-Black-Student-Union-Opening-a-Dialogue-in-Diversity--300x162.jpg 300w, http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Hinkson_GSMST’S-Black-Student-Union-Opening-a-Dialogue-in-Diversity--768x414.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" />			</a>
			
				
	</div>
					
				</header><!-- .post-header -->
			
						<div class="post-content description cf">
			
						
			
			<p>With the arrival of a new school year, The Gwinnett School of Mathematics, Science and Technology welcomed new student lead organizations into the community. One of those organizations is the Black Student Union (BSU), a group whose mission centers around student led conversation on issues of race, volunteerism, higher education for minority groups, and educating the student body on black history.</p>
<p>The club officially launched this year; however, it has been many years in the making. The co-founder and president Nasir Pouncey noticed a void in the GSMST community. As he describes, “I was excited to join the BSU as a freshman, and when I found out we didn’t have one I decided I would take it into my own hands and create one.”</p>
<p>Pouncey, along with co-creator Gem Johnson and faculty sponsor Ms. Mullen, worked to propose this club to the principal. They worked passionately with help of underclassmen Kaitochi Moghalu, Gabrielle NguenaJones, Destiny Ekwueme and Amaal Abdi to form the current Black Student Union.</p>
<p>Since its beginnings, the BSU has gotten involved in outreach to the student body about black history and culture. They work to develop Black History Month, providing education on prominent figures and movements in black history. They also get involved in our school’s international night, a celebration of global culture, volunteering to improve black cultural representation.</p>
<p>Furthermore, they also involve themselves with the community, seeking to give back by working with non-profit organizations like Habitat for Humanity and Jericho, a group working to free political prisoners. The Black Student Union also encourages discussion and dialogue among its members, featuring complex social topics like colorism, black artistry and historically black universities.</p>
<p>The BSU is now getting ready for their future events, a Kwanza celebration and a planned visit to museums and educational centers in Atlanta.</p>
<p>If you want to learn about or keep up with the GSMST BSU, follow them on Instagram @gsmst.bsu.</p>
				
		</div><!-- .post-content -->
		
		<div class="the-post-foot cf">
		
						
						
			<div class="tag-share cf">
						
				<div class="post-tags"><a href="http://lovegwinnett.com/tag/interns/" rel="tag">interns</a></div>				
						<div class="post-share">
					
						
			<div class="post-share-icons cf">
			
				<span class="counters">

										
				</span>
			
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" target="_blank" class="link" title="Share on Facebook"><i class="fa fa-facebook"></i></a>
					
				<a href="http://twitter.com/home?status=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" target="_blank" class="link" title="Share on Twitter"><i class="fa fa-twitter"></i></a>
					
				<a href="http://plus.google.com/share?url=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F" target="_blank" class="link" title="Share on Google+"><i class="fa fa-google-plus"></i></a>
					
				<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Flovegwinnett.com%2Fgsmsts-black-student-union-opening-a-dialogue-in-diversity%2F&amp;media=http%3A%2F%2Flovegwinnett.com%2Fwp-content%2Fuploads%2F2018%2F12%2Ffeat_Hinkson_GSMST%E2%80%99S-Black-Student-Union-Opening-a-Dialogue-in-Diversity-.jpg&amp;description=GSMST%E2%80%99S+Black+Student+Union%3A+Opening+a+Dialogue+in+Diversity" target="_blank" class="link" title="Share on Pinterest"><i class="fa fa-pinterest-p"></i></a>
					
								
			</div>
			
						
		</div>					
			</div>
			
						
		</div>
		
				
				<div class="author-box author-box-b cf">
	
		<div class="image"><img alt='' src='http://1.gravatar.com/avatar/a29762964db3c9bba8c0371a38131408?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a29762964db3c9bba8c0371a38131408?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div>
		
		<div class="content">
		
			<span class="author">
				<a href="http://lovegwinnett.com/author/cavorhinkson/" title="Posts by Cavor Hinkson, GSMST" rel="author">Cavor Hinkson, GSMST</a>			</span>
			
			<p class="text author-bio"></p>
			
			<ul class="social-icons">
						</ul>
			
		</div>
		
	</div>			
				
		
				
		

<section class="related-posts grid-3">

	<h4 class="section-head"><span class="title">Related Posts</span></h4> 
	
	<div class="ts-row posts cf">
	
			<article class="post col-4">
					
			<a href="http://lovegwinnett.com/john-petrucci-the-peoples-king/" title="John Petrucci: The People&#8217;s King" class="image-link">
				<img width="270" height="180" src="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Wren_John-Petrucci-The-Peoples-King-270x180.jpg" class="image wp-post-image" alt="" title="John Petrucci: The People&#8217;s King" srcset="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Wren_John-Petrucci-The-Peoples-King-270x180.jpg 270w, http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Wren_John-Petrucci-The-Peoples-King-370x247.jpg 370w, http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Wren_John-Petrucci-The-Peoples-King-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="http://lovegwinnett.com/john-petrucci-the-peoples-king/" class="post-link">John Petrucci: The People&#8217;s King</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2018-12-21T20:13:15+00:00">December 21, 2018</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="http://lovegwinnett.com/c-hill-dance-department-pays-homage-to-the-90s/" title="C-Hill Dance Department Pays Homage to the 90’s" class="image-link">
				<img width="270" height="180" src="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Wren_C-Hill-Dance-Department-Pays-Homage-to-the-90s-270x180.jpg" class="image wp-post-image" alt="" title="C-Hill Dance Department Pays Homage to the 90’s" srcset="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Wren_C-Hill-Dance-Department-Pays-Homage-to-the-90s-270x180.jpg 270w, http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Wren_C-Hill-Dance-Department-Pays-Homage-to-the-90s-370x247.jpg 370w, http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Wren_C-Hill-Dance-Department-Pays-Homage-to-the-90s-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="http://lovegwinnett.com/c-hill-dance-department-pays-homage-to-the-90s/" class="post-link">C-Hill Dance Department Pays Homage to the 90’s</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2018-12-21T20:11:45+00:00">December 21, 2018</time>
				</div>
			
			</div>

		</article >
		
			<article class="post col-4">
					
			<a href="http://lovegwinnett.com/ap-profile-a-love-for-teaching/" title="AP Profile: A Love for Teaching" class="image-link">
				<img width="270" height="180" src="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Perry_AP-Profile1-270x180.jpg" class="image wp-post-image" alt="" title="AP Profile: A Love for Teaching" srcset="http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Perry_AP-Profile1-270x180.jpg 270w, http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Perry_AP-Profile1-370x247.jpg 370w, http://lovegwinnett.com/wp-content/uploads/2018/12/feat_Perry_AP-Profile1-110x73.jpg 110w" sizes="(max-width: 270px) 100vw, 270px" />			</a>
			
			<div class="content">
				
				<h3 class="post-title"><a href="http://lovegwinnett.com/ap-profile-a-love-for-teaching/" class="post-link">AP Profile: A Love for Teaching</a></h3>

				<div class="post-meta">
					<time class="post-date" datetime="2018-12-21T20:07:10+00:00">December 21, 2018</time>
				</div>
			
			</div>

		</article >
		
		
	</div>
	
</section>

		
		<div class="comments">
			
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://lovegwinnett.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '22832',
      nonce: 'f4619e509d'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
          </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://lovegwinnett.com/gsmsts-black-student-union-opening-a-dialogue-in-diversity/" 
    data-num-posts="10" 
    data-publish_feed="true"
    data-width="600"></div>
</div>




		</div>					
			</article> <!-- .the-post -->

		</div>
		
			<aside class="col-4 sidebar" data-sticky="1">
		
		<div class="inner theiaStickySidebar">
		
					<ul>
				<li id="enhancedtextwidget-3" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a data-bid="1" href="http://lovegwinnett.com/linkout/22730" target="_blank"><img width="300" height="250" src='http://lovegwinnett.com/wp-content/uploads/2018/10/medrec_signature_bank.jpg' alt='' title='medrec_signature_bank'  style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="enhancedtextwidget-7" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a data-bid="1" href="http://lovegwinnett.com/linkout/22717" target="_blank"><img width="300" height="250" src='http://lovegwinnett.com/wp-content/uploads/2018/10/webad-300x250-eastsideheart.jpg' alt='' title='webad-300x250-eastsideheart'  style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="search-2" class="widget widget_search"><h5 class="widget-title"><span>Search the Site</span></h5>	<form method="get" class="search-form" action="http://lovegwinnett.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Type and hit enter..." value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form></li>
<li id="enhancedtextwidget-5" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a data-bid="1" href="http://lovegwinnett.com/linkout/22719" target="_blank"><img width="300" height="250" src='http://lovegwinnett.com/wp-content/uploads/2018/10/webad-300x250-musicgoround.jpg' alt='' title='webad-300x250-musicgoround'  style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="media_image-2" class="widget widget_media_image"><h5 class="widget-title"><span>Current Issue Flipbook</span></h5><a href="http://apps.gwinnettmagazine.com/tablet/summer2018/index.html"><img width="155" height="187" src="http://lovegwinnett.com/wp-content/uploads/2018/07/cover_summer2018.jpg" class="image wp-image-22140  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h5 class="widget-title"><span>Recent Posts</span></h5>		<ul>
											<li>
					<a href="http://lovegwinnett.com/john-petrucci-the-peoples-king/">John Petrucci: The People&#8217;s King</a>
									</li>
											<li>
					<a href="http://lovegwinnett.com/c-hill-dance-department-pays-homage-to-the-90s/">C-Hill Dance Department Pays Homage to the 90’s</a>
									</li>
											<li>
					<a href="http://lovegwinnett.com/ap-profile-a-love-for-teaching/">AP Profile: A Love for Teaching</a>
									</li>
											<li>
					<a href="http://lovegwinnett.com/assistant-principal-jana-czerwonky-bringing-new-experience-and-a-fresh-perspective-to-gsmst/">Assistant Principal Jana Czerwonky: Bringing New Experience and a Fresh Perspective to GSMST</a>
									</li>
											<li>
					<a href="http://lovegwinnett.com/23-year-teaching-veteran-is-archers-top-educator-this-year/">23-Year Teaching Veteran is Archer’s Top Educator this Year</a>
									</li>
					</ul>
		</li>
<li id="enhancedtextwidget-6" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a data-bid="1" href="http://lovegwinnett.com/linkout/22720" target="_blank"><img width="300" height="250" src='http://lovegwinnett.com/wp-content/uploads/2018/10/webad-300x250-Muze.jpg' alt='' title='webad-300x250-Muze'  style=" max-width: 100%; height: auto;"/></a></div></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h5 class="widget-title"><span>Subscribe To Our Mailing List</span></h5><div class="textwidget custom-html-widget"><script src='https://www.google.com/recaptcha/api.js'></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

<!-- Begin Robly Signup Form -->
<div id="robly_embed_signup">
  <form action="https://list.robly.com/subscribe/post" method="post" id="robly_embedded_subscribe_form" name="robly_embedded_subscribe_form" class="validate"  novalidate="">
    <input type="hidden" name="a" value="60d8f6eebd06a8b4433e253d7c9c74a8" />
    
        <input type="email" value="" name="EMAIL" class="slim_email" id="DATA0" placeholder="email address" required=""/>
        <input type="submit" value="Subscribe" name="subscribe" class="slim_button g-recaptcha" data-sitekey="6Ld9XlUUAAAAABcR5houwBXwlA_3STKsG2SzYCVw" data-callback="robly_recaptcha_callback"/>
  </form>
</div>
<style type="text/css">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</style>
<script>

    function robly_recaptcha_callback(token) {

        var email = $("#DATA0").val();
        if (!is_valid_email_address(email)) {
            alert("Please enter a valid email address.");
            return false;
        }



        var f = $("#robly_embedded_subscribe_form");
        f.submit();
    }


  function is_valid_email_address(emailAddress) {
      var pattern = new RegExp(/^((([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+(\.([a-z]|\d|[!#\$%&'\*\+\-\/=\?\^_`{\|}~]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])+)*)|((\x22)((((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(([\x01-\x08\x0b\x0c\x0e-\x1f\x7f]|\x21|[\x23-\x5b]|[\x5d-\x7e]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(\\([\x01-\x09\x0b\x0c\x0d-\x7f]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF]))))*(((\x20|\x09)*(\x0d\x0a))?(\x20|\x09)+)?(\x22)))@((([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|\d|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.)+(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])|(([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])([a-z]|\d|-|\.|_|~|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])*([a-z]|[\u00A0-\uD7FF\uF900-\uFDCF\uFDF0-\uFFEF])))\.?$/i);
      return pattern.test(emailAddress);
  }

</script>
<!-- End Robly Signup Form --></div></li>
<li id="enhancedtextwidget-8" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a data-bid="1" href="http://lovegwinnett.com/linkout/22748" target="_blank"><img width="300" height="250" src='http://lovegwinnett.com/wp-content/uploads/2018/10/webad-300x250-choiceone.jpg' alt='' title='webad-300x250-choiceone'  style=" max-width: 100%; height: auto;"/></a></div></li>
			</ul>
				
		</div>

	</aside>		
	</div> <!-- .ts-row -->
	
	</div>
</div> <!-- .main -->


	
	
	<footer class="main-footer dark classic">
	
		
				
		<div class="bg-wrap">

				
			
			<section class="upper-footer">
			
				<div class="wrap">
										
					<ul class="widgets ts-row cf">
						<li id="nav_menu-3" class="widget column col-4 widget_nav_menu"><h5 class="widget-title">Love Gwinnett</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21713"><a href="http://lovegwinnett.com/homepage/">Homepage</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="http://lovegwinnett.com/about-us/">About Us</a></li>
<li id="menu-item-21720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21720"><a href="http://lovegwinnett.com/advertising/">Advertising</a></li>
<li id="menu-item-21723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21723"><a href="http://lovegwinnett.com/newsroom/">Newsroom</a></li>
<li id="menu-item-21812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21812"><a href="http://lovegwinnett.com/lovegwinnett-enewsletter-current-issue/">LoveGwinnett Newsletter</a></li>
<li id="menu-item-21726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21726"><a href="http://lovegwinnett.com/subscribe/">Subscribe</a></li>
<li id="menu-item-21731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21731"><a href="http://lovegwinnett.com/were-ready-to-show-gwinnett-some-more-love/">About Love Gwinnett</a></li>
</ul></div></li>					</ul>
					
									</div>
			</section>
			
						
	
						
			<section class="lower-footer cf">
				<div class="wrap">
				
					<div class="bottom cf">
						<p class="copyright">Powered by WordPress and lots of coffee.						</p>

						
													<div class="to-top">
								<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i> Top</a>
							</div>
												
					</div>
				</div>
			</section>
			
					
		</div>
		
	</footer>	
	
</div> <!-- .main-wrap -->



<div class="mobile-menu-container off-canvas">

	<a href="#" class="close"><i class="fa fa-times"></i></a>
	
	<div class="logo">
			</div>
	
	
		<ul id="menu-mobile-menu-test" class="mobile-menu"><li id="menu-item-21793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21793"><a href="#">Top Stories</a>
<ul class="sub-menu">
	<li id="menu-item-21985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21985"><a href="http://lovegwinnett.com/category/cities/">Cities</a>
	<ul class="sub-menu">
		<li id="menu-item-21986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21986"><a href="http://lovegwinnett.com/category/cities/auburn/">Auburn</a></li>
		<li id="menu-item-21987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21987"><a href="http://lovegwinnett.com/category/cities/berkeley-lake/">Berkeley Lake</a></li>
		<li id="menu-item-21988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21988"><a href="http://lovegwinnett.com/category/cities/braselton/">Braselton</a></li>
		<li id="menu-item-21989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21989"><a href="http://lovegwinnett.com/category/cities/buford/">Buford</a></li>
		<li id="menu-item-21990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21990"><a href="http://lovegwinnett.com/category/cities/dacula/">Dacula</a></li>
		<li id="menu-item-21991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21991"><a href="http://lovegwinnett.com/category/cities/duluth/">Duluth</a></li>
		<li id="menu-item-21992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21992"><a href="http://lovegwinnett.com/category/cities/grayson/">Grayson</a></li>
		<li id="menu-item-21993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21993"><a href="http://lovegwinnett.com/category/cities/lawrenceville/">Lawrenceville</a></li>
		<li id="menu-item-21994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21994"><a href="http://lovegwinnett.com/category/cities/lilburn/">Lilburn</a></li>
		<li id="menu-item-21995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21995"><a href="http://lovegwinnett.com/category/cities/loganville/">Loganville</a></li>
		<li id="menu-item-21996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21996"><a href="http://lovegwinnett.com/category/cities/norcross/">Norcross</a></li>
		<li id="menu-item-21997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21997"><a href="http://lovegwinnett.com/category/cities/peachtree-corners/">Peachtree Corners</a></li>
		<li id="menu-item-21998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21998"><a href="http://lovegwinnett.com/category/cities/snellville/">Snellville</a></li>
		<li id="menu-item-21999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21999"><a href="http://lovegwinnett.com/category/cities/sugar-hill/">Sugar Hill</a></li>
		<li id="menu-item-22000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22000"><a href="http://lovegwinnett.com/category/cities/suwanee/">Suwanee</a></li>
	</ul>
</li>
	<li id="menu-item-22001" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-22001"><a href="http://lovegwinnett.com/category/school-clusters/">School Clusters</a>
	<ul class="sub-menu">
		<li id="menu-item-22014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22014"><a href="http://lovegwinnett.com/category/school-clusters/archer-cluster/">Archer Cluster</a></li>
		<li id="menu-item-22015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22015"><a href="http://lovegwinnett.com/category/school-clusters/berkmar-cluster/">Berkmar Cluster</a></li>
		<li id="menu-item-22016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22016"><a href="http://lovegwinnett.com/category/school-clusters/brookwood-cluster/">Brookwood Cluster</a></li>
		<li id="menu-item-22017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22017"><a href="http://lovegwinnett.com/category/school-clusters/buford-city-schools/">Buford City Schools</a></li>
		<li id="menu-item-22018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22018"><a href="http://lovegwinnett.com/category/school-clusters/central-gwinnett-cluster/">Central Gwinnett Cluster</a></li>
		<li id="menu-item-22019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22019"><a href="http://lovegwinnett.com/category/school-clusters/collins-hill-cluster/">Collins Hill Cluster</a></li>
		<li id="menu-item-22020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22020"><a href="http://lovegwinnett.com/category/school-clusters/dacula-cluster/">Dacula Cluster</a></li>
		<li id="menu-item-22021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22021"><a href="http://lovegwinnett.com/category/school-clusters/discovery-cluster/">Discovery Cluster</a></li>
		<li id="menu-item-22022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22022"><a href="http://lovegwinnett.com/category/school-clusters/duluth-cluster/">Duluth Cluster</a></li>
		<li id="menu-item-22023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22023"><a href="http://lovegwinnett.com/category/school-clusters/grayson-cluster/">Grayson Cluster</a></li>
		<li id="menu-item-22024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22024"><a href="http://lovegwinnett.com/category/school-clusters/gsmst/">GSMST</a></li>
		<li id="menu-item-22025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22025"><a href="http://lovegwinnett.com/category/school-clusters/lanier-cluster/">Lanier Cluster</a></li>
		<li id="menu-item-22002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22002"><a href="http://lovegwinnett.com/category/school-clusters/meadowcreek-cluster/">Meadowcreek Cluster</a></li>
		<li id="menu-item-22003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22003"><a href="http://lovegwinnett.com/category/school-clusters/mill-creek-cluster/">Mill Creek Cluster</a></li>
		<li id="menu-item-22004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22004"><a href="http://lovegwinnett.com/category/school-clusters/mountain-view-cluster/">Mountain View Cluster</a></li>
		<li id="menu-item-22005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22005"><a href="http://lovegwinnett.com/category/school-clusters/norcross-cluster/">Norcross Cluster</a></li>
		<li id="menu-item-22006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22006"><a href="http://lovegwinnett.com/category/school-clusters/north-gwinnett-cluster/">North Gwinnett Cluster</a></li>
		<li id="menu-item-22007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22007"><a href="http://lovegwinnett.com/category/school-clusters/open-campus-school/">Open Campus School</a></li>
		<li id="menu-item-22008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22008"><a href="http://lovegwinnett.com/category/school-clusters/parkview-cluster/">Parkview Cluster</a></li>
		<li id="menu-item-22009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22009"><a href="http://lovegwinnett.com/category/school-clusters/peachtree-ridge-cluster/">Peachtree Ridge Cluster</a></li>
		<li id="menu-item-22010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22010"><a href="http://lovegwinnett.com/category/school-clusters/private-schools/">Private Schools</a></li>
		<li id="menu-item-22011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22011"><a href="http://lovegwinnett.com/category/school-clusters/shiloh-cluster/">Shiloh Cluster</a></li>
		<li id="menu-item-22012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22012"><a href="http://lovegwinnett.com/category/school-clusters/south-gwinnett-cluster/">South Gwinnett Cluster</a></li>
		<li id="menu-item-22013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22013"><a href="http://lovegwinnett.com/category/school-clusters/special-education/">Special Education Schools/Programs</a></li>
	</ul>
</li>
	<li id="menu-item-22026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22026"><a href="http://lovegwinnett.com/category/arts/">Arts</a></li>
	<li id="menu-item-22027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22027"><a href="http://lovegwinnett.com/category/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-22028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22028"><a href="http://lovegwinnett.com/category/business/">Business</a></li>
	<li id="menu-item-22029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22029"><a href="http://lovegwinnett.com/category/education/">Education</a></li>
	<li id="menu-item-22030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22030"><a href="http://lovegwinnett.com/category/ask-events/">Events</a></li>
	<li id="menu-item-22031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22031"><a href="http://lovegwinnett.com/category/food/">Food</a></li>
	<li id="menu-item-22032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22032"><a href="http://lovegwinnett.com/category/travel/">Lifestyle</a></li>
	<li id="menu-item-22033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22033"><a href="http://lovegwinnett.com/category/pets/">Pets</a></li>
	<li id="menu-item-22034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22034"><a href="http://lovegwinnett.com/category/sports-fitness/">Sports &#038; Fitness</a></li>
	<li id="menu-item-22035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22035"><a href="http://lovegwinnett.com/category/the-heroes-project/">The Heroes Project</a></li>
</ul>
</li>
<li id="menu-item-21794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21794"><a href="#">Video Spotlight</a></li>
<li id="menu-item-21982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21982"><a href="http://guidetogwinnett.com">Guide To Gwinnett</a></li>
<li id="menu-item-21983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21983"><a href="http://guidetogwinnett.com/best-of-gwinnett">Best of Gwinnett</a>
<ul class="sub-menu">
	<li id="menu-item-22183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22183"><a href="http://lovegwinnett.com/best-of-gwinnett-campaign-buttons/">Who Do You Love, Gwinnett?</a></li>
</ul>
</li>
<li id="menu-item-21984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21984"><a href="http://guidetogwinnett.com/events">Cool Events</a></li>
</ul>
	</div>

<script>
		var advanced_ads_ga_UID = '';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>	<div style="display:none">
	<div class="grofile-hash-map-f58228d5055ffdbd231ca2668693985d">
	</div>
	</div>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lovegwinnett.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ed6e067775","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' defer src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/cheerup/js/jquery.mfp-lightbox.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"custom_ajax_url":"\/gsmsts-black-student-union-opening-a-dialogue-in-diversity\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/cheerup/js/bunyad-theme.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/cheerup/js/jquery.slick.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/cheerup/js/jarallax.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/themes/cheerup/js/jquery.sticky-sidebar.js?ver=5.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/lovegwinnett.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.12'></script>
<script type='text/javascript' src='http://lovegwinnett.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [["22730","ad",null],["22717","ad",null],["22719","ad",null],["22720","ad",null],["22748","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'149553295',post:'22832',tz:'0',srv:'lovegwinnett.com'} ]);
	_stq.push([ 'clickTrackerInit', '149553295', '22832' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>